Jump to content
Corsair Community

Thought I was one of the lucky ones


Khemist74
 Share

Recommended Posts

So many complaints about Icue but it was working fine for me for the first several months...I have a 570x RGB case, H150i pro, K95 platinum keyboard, M65 mouse, Void Pro Wireless headset, MM800 mouse pad, ST100 stand, Commander pro, all 6 fans are ML RGBs, one lighting node, and a set of 4 LED strips....

 

I could do everything needed, nothing disappeared,worked great...until last week.

 

Now when my computer wakes (by clicking mouse), the keyboard is disconnected and the only way to get it back is to unplug and plug back-in...

 

Thankfully my box is on my desk and it's only a minor annoyance but what the heck...I've searched everywhere for a solution. Nothing has worked.

 

This happening to anybody else?

Link to comment
Share on other sites

Have you updated your OS recently? One of the most over looked drivers of late is the system USB drivers. MS control the USB Compliant host controller USB drivers and any changes made to these drivers can have an effect on devices connected to those USB ports.

 

Maybe offer a little more info about your system like OS version, chip-set type etc. Since you have tried everything my guess is this would be a change in USB drivers within the operating system basically MS doing what MS do best. A good way to test this is to buy a generic USB card to test your USB devices, sounds like a waist but doing so this help me diagnose and fix so many problems with motherboards over the yrs.

Link to comment
Share on other sites

 Share

×
×
  • Create New...