Jump to content
Corsair Community

Bad Memory


akotlus

Recommended Posts

Hello RAM GUY,

I have a piece of memory that I bought several years ago but no longer works. My machine was acting sporadically for a little while and then stopped being able to start to Operating System without fatal errors (under any OS - I use Linux and Windows). If I take the memory out of my system, everything works as expected. When I put it back in, the problems return.

 

Here are all the markings I see on the chip:

CORSAIR XMS2400

CM64SD256-2400C2

014314

 

I believe it is 256MB of PC2400 DDR memory.

Is it time for an RMA?

Thank you,

Austin

Link to comment
Share on other sites

  • Corsair Employees
If you have more than one of these I would send both modules so they match. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!
Link to comment
Share on other sites

Hello RAM GUY,

 

I have followed your previous instructions and proceeded with the online form to request an RMA and have yet to receive any response. I did this the day you replied to my original post. How long should this take? Is there anything that I can do to speed things along?

 

Also, you mentioned returning all of the chips that were bought together. I did indeed buy another module with this one but it died a few years ago (1 1/2 - 2) and I already received a new chip for that one. If I had known then, I would have returned both but hindsight is 20/20.

 

Thank you again,

Austin

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...