Jump to content
Corsair Community

Valueselect module went bad

Recommended Posts



I've had my Athlon64 system for about 6 months. I used two sticks of valueselect memory (VS512MB400) and initially everything worked fine. About two months ago I was experiencing random crashes of games. I updated my graphics drivers, but that didn't fix the problem. Then I noticed that heavy CPU intensive operations, such as encoding a DVD would also crash. I thought it might be bad memory, because the games would only crash during level loading. So I searched for a memory tester and came across memtest. I ran memtest and even it crashed - in the exact same spot every time! I swapped the sticks around and ran memtest again. This time it found errors in one of the sticks. I then tested one stick at a time to find which one was bad. I have been running my system for a month with no problems now that I have removed the bad memory stick, so I'm 100% convinced the bad memory stick is the problem. I don't overclock my system at all, everything in the BIOS is standard.


So, I would like to RMA my bad memory stick.





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...