Jump to content
  • Gaming Gear
  • Streaming Gear
  • PC Components
  • Gaming PCs
  • Software
  • Community
  • Support
  • Gaming Gear
  • Keyboards
  • Headsets
  • Mice
  • Mousepads
  • Chairs
  • Apparel | Gear
  • Accessories
  • Ambient Lighting
  • Streaming Gear
  • Capture
  • Stream Deck
  • Audio
  • Lighting
  • Green Screen
  • Multi Mount
  • PC Components
  • Cases
  • CPU Coolers
  • Fans
  • Memory
  • Power Supply Units
  • Custom Cooling
  • Storage
  • Thunderbolt Docks
  • Gaming PCs
  • CORSAIR ONE Gaming PCs
  • CORSAIR ONE Workstation Grade PCs
  • VENGEANCE Gaming PCs
  • iCUE Certified Gaming PCs
  • Visit Origin PC
  • Software
  • Download Software
  • iCUE Software
  • iCUE for macOS
  • Community
  • CORSAIR Gaming
  • Esports
  • Streamers
  • Students
  • Forum
  • Blog
  • Wallpapers
  • Press Room
  • Support
  • Download Software
  • Customer Support
  • FAQs
  • Warranty
  • Keyboards
  • All Keyboards
  • RGB Mechanical Gaming Keyboards
  • Wireless Keyboards
  • Headsets
  • All Headsets
  • Wireless Headsets
  • USB & Stereo Headsets
  • Mice
  • All Mice
  • Wireless Mice
  • Wired Mice
  • Cases
  • All Cases
  • iCUE Smart Cases
  • Mid-tower Cases
  • Full-tower Cases
  • Small Form Factor Cases
  • Power Supply Units
  • All Power Supply Units
  • iCUE-controlled PSUs
  • Premium Efficiency PSUs
  • CPU Coolers
  • CPU Coolers
  • iCUE Smart Coolers
  • 240mm AiO Coolers
  • 280mm AiO Coolers
  • CPU Air Coolers
  • Custom Cooling
  • All Liquid Cooling
  • All Hydro X Products
  • Design Your Loop
  • Fans
  • All Fans
  • RGB Fans
  • 120mm Fans
  • 140mm Fans
  • Storage
  • All Storage
  • M.2 SSDs
  • USB Flash Drives
  • Memory
  • All Memory
  • Performance RGB Memory
  • Performance Memory
  • Memory Finder
  • Thunderbolt Docks
  • All Thunderbolt Docks
  • Accessories
Corsair Community

Vengeance RGB Pro Lighting Stuck After Hibernate


Profezzional
 Share

Recommended Posts

Heyo,

 

I recently finished my build a few weeks ago and I've been encountering a weird problem with my RAM lighting. Everything works fine until sometimes after Windows goes into hibernate. While hibernating, the LEDs in the RAM (and the rest of my lighting) turn off (which is fine), but then when the PC wakes back up, the RAM LEDs get stuck on whatever color they were set to last, and refuse to change until a system reboot. When I had moving lighting effects on (like the default Rainbow Wave), the LEDs get stuck in whatever pattern they were in last (i.e. at the moment I'm typing this, they froze while transitioning from purple to blue).

 

What's weird is that unlike in the other posts I've been reading, iCUE (v3.9.93) still recognizes the RAM is there and is detecting temps and clock speeds; it also shows the firmware version (v0.95.51). When I change the colors in iCUE, the program shows the lighting effects as if they got applied, but the LEDs don't change.

 

I've tried doing firmware updates (though they sometimes hang, even when the problem isn't occurring, but that would probably be for a separate thread), re-seating, and restarting the iCUE service, but the only fix I've found is a system restart. I haven't tried anything in the BIOS yet (it's probably version 1412; will do an update after submitting the thread).

 

I also have ASUS Aura Sync and Corsair Link installed, but neither of those are running when the problem occurs.

Link to comment
Share on other sites

  • Corsair Employees

Hello Profezzional,

 

Do you have full software control enabled? What if the computer goes just to sleep instead of hibernating? I'd suggest creating a ticket at support.corsair.com. I'm sure our Technical Support team should be able to help you out.

Link to comment
Share on other sites

Hi Rick,

 

I do have full software control enabled. So when I said hibernate, turns out I meant sleep, in the context of Windows 10 Power & Sleep settings. When the screen simply turns off, the RAM is fine, but then when the PC goes to sleep is when it gets stuck.

 

Also turns out that a second sleep fixes it. Here's an example of the cycle:

awake (fine, everything on rainbow wave)

sleep (all fans and LEDs except RAM off; RAM stuck on purple)

awake (all fans and LEDs on and fine; RAM stuck on green/yellow)

sleep (everything off except RAM stuck on green/yellow)

awake (everything fine; RAM is back to waving)

sleep (everything off except RAM is stuck again)

This cycle seems to repeat itself every other sleep.

 

I'll create a ticket like you suggested.

Link to comment
Share on other sites

 Share

×
×
  • Create New...