Jump to content
Corsair Community

Lots of errors with Memtest


Recommended Posts

Febuary 18th I started to assemble a new box with a friend that is much more tech savvy than me. So I had a good coach. I'm running a AMD 64 3000 + ATHLON 64 939P% on a nFORCE3-Ultra EP-9NDA3+ EPOX RT MB. We ran Memtest and came up with 212 errors on one stick (address 270.5) We tweaked voltage and speeds and got the errors down to 176. We must have spent 10 hours trouble shooting. We flipped the slots of the sticks and errors came up again at the commensurate address (750.5). When we tried just one stick, memtest would not run but would just cycyle through. We tried another floppy disk and same problem. Then we got the machine to run error free when we replaced the bad stick with one of my friends.


What I bought was DDR CRSR 512MB X2 KIT|VS1GBKIT400

(Serial#: 0BZSBK0700006YO)


Now I am only running one stick but would like the bad replaced. What do you suggest?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...