Jump to content
Corsair Community

HS70 sound problem


Lev

Recommended Posts

  • Corsair Employees

Generally this is a driver issue. Either that or a setting issue.

 

Please go to CONTROL PANEL / HARDWARE AND SOUND / POWER OPTIONS and then click on CHANGE PLAN SETTINGS (for your current default power plan). After that click on CHANGE ADVANCED POWER SETTINGS.

 

When new window opens, scroll down the list a bit until you hit USB SETTINGS. Click little square with plus in it, and then click another little square with plus next to USB SELECTIVE SUSPEND SETTING. Check the state of it, and make sure it's set to DISABLED.

 

If that does not work, use REVOUninstaller to uninstall iCUE. Then, restart your computer and reinstall iCUE.

 

If THAT does not work, we've been hearing some odd things about Nvidia drivers playing with people's audio. Try reinstalling Geforce Experience and see if that helps.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...