Jump to content
Corsair Community

Corsair Hydro Series - H60 - problème


Recommended Posts

Bonjour,

 

J'ai récemment acheté un kit water cooling Corsair Hydro Series - H60.

J'écris dans ce forum car la pompe est bruyante et tourne en permanence aux alentours de 4000 rpm.

Ayant rechercher à réaliser une configuartion silencieuse, je suis extrêmement déçu par ce kit.

Existe-t-il un moyen de faire cesser ce bruit de fond ?

 

La pompe est correctement branchée: alimenté en 12V avec un connecteur, l'autre connecteur (prise 3 fils mais il n'existe qu'un seul fil en position 3) est branché sur PUMP_FAN. Le ventilateur est quant à lui branché sur CPU_FAN et tourne à 650 rpm.

Dans le bios, CPU_FAN et PUMP_FAN sont en PMW.

 

Merci de m'indiquer une solution.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

L'HYDRO H60 ne permet pas la gestion de la vitesse de la pompe.

 

Concernant le bruit avez vous bien vérifié que celle-ci n'était pas du à de possible bulle d'air?

 

Il arrive que lors du montage des bulles soient présent au niveau de la pompe.

 

Avez vous bien installé la pompe de façons a ce que le logo soit parallèle au sol?

Link to comment
Share on other sites

Bonjour,

 

Comme recommandé, j'ai repositionné la pompe avec son logo parallèle au sol.

Le bruit est identique: on entend clairement la pompe.

Je ne pense pas qu'il y ait de l'air, c'est simplement que la pompe fait du bruit.

 

Avec HW monitor, j'ai au niveau des fans:

Pump: 656 rmp

CPU: 4078 rpm

System #1: 561 rpm

System #2: 539 rpm

 

Est-ce la pompe qui est naturellement bruyante ? Si oui je ne recommanderai pas cet achat.

Avez-vous une idée pour solutionner le problème ?

 

Cordialement

Link to comment
Share on other sites

Bonsoir,

 

Je suis en mode intelligent pour PUMP FAN et CPU FAN.

J'utilise Command center de MSI pour ma carte mère Z370 Gaming Plus.

 

Je ne comprends pas votre remarque en mode quiet: dans une précédente réponse vous m'indiquez que l'HYDRO H60 ne permet pas la variation de la vitesse de la pompe donc elle tourne à sa vitesse nominale, aux alentours de 4000 rpm.

 

Dans Command center, comme dans le BIOS, j'ai deux modes: le mode smart ou manual. Je suis en mode smart.

 

Merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...