Jump to content
Corsair Community

Problems with VS256MB400


Recommended Posts

I have 2 modules of VS256MB400.

The problem with the first one is that my computer won't start up if i put it in the first slot. If i put it in the second slot it will start but beeps. I think this one is realy bad.


The problem with the second one is that my computer start but most of the time it gives vertically stripes on the screen. I already set the FSB speed in the BIOS on all possible speeds but doesn't fix the problem only the stripes will be different or a little less. If i try to install windows it has problems to load some files or dll's in the memory so i think this one is bad also. The memtest didn't show any errors though.


I have an ASUS A7N8X deluxe motherboard.


What's the problem here?

And what can i do to make it work again?



Link to comment
Share on other sites

Can you tell me the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?



CPU type = AMD Athlon XP 2600

FSB speed = 166 Mhz


I checked the compatibility list by searching on the memory module. The list shows that it is compatible. If i search by motherboard then the module is _not_ compatible with the motherboard. I tried several FSB speeds. Most things in BIOS are on "auto".


The problem -seems- to start when an IRQ is generated (e.g. when you move the mouse on a graphical screen).


I tried Knoppix 3.3 - it starts, but when the graphic mode start there are 'stripes' on the screen which renders the computer useless to work with.


The same problem occurs when Windows XP starts in a graphical mode (the loader screen from Windows XP). A fresh installation of Windows XP results in an 'unstartable' Windows XP.


So, video problems in Linux and system instability in Windows XP.


The videocard is OK (I tested this in another computer).


I assume the first memory module is really bad (won't do _anything_) but what's is wrong with the second one? If the instability and/or video-problems are fixed I'm happy. Most things are on "auto" in the bios.

Link to comment
Share on other sites

  • Corsair Employees

Please try and set the sttings manually and then test the system with http://www.memtest.org to be sure.

CPU Freq: 166 MHz

System Performance: User Define

Memory Frequency: 100%

Dim Voltage to 2.7 Volts

Resulting Frequency: 166MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 7T

With the CPU you have you would need to run the memory at DDR333 and with this MB you would need to manually set the DRAM Freq.

Link to comment
Share on other sites

Hello all,


I've got a working situation! It turned out that one of the Corsair modules was defect. The other one works fine with the settings as proposed in this thread. The BIOS _was_ on auto and now uses the suggested timing / latency settings. I've let memtest86 run for almost 6 hours without any problems.


If I'll use the other (defect) Corsair module the PC won't start at all.

I tried various combinations of the modules in the slots on the motherboard.


As for the video-related problems, well it actually _was_ the videocard. It turned out that when the system and/or videocard becomes too warm (I noticed this when letting the PC do some CPU-intensive actions - in this case the generation of fractals with the "xaos" program on the Knoppix CD - 'stripes' appeared on the screen.


The videocard has been replaced with another videocard which seems to be okay after a couple of days stress-testing.


Thanks to all for the tips and suggestions offered.


Can I use this form post number to get a replacement RAM module?



Link to comment
Share on other sites

Let's get your modules replaced. Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!



OK I tried to fill in the online form but when i want to submit i get the error NO REFERER. I filled in all the needed information (* marked with the star) and some extra. What am i doing wrong?


The exact error:


Form could not be processed due to the following errors:


* No referer.


This is the code behind it:


<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">


<meta http-equiv="Content-Type" content="text/html;charset=utf-8" />

<title>Form Mail</title>

<style type="text/css">


body {

background-color: #ffffff;

color: #000000;

font-family: Arial, Helvetica, sans-serif;

font-size: 10pt;



table {

border: solid 1px #000000;

border-collapse: collapse;



td, th {

border: solid 1px #000000;

border-collapse: collapse;

font-family: Arial, Helvetica, sans-serif;

font-size: 10pt;

padding: 2px;

padding-left: 8px;

padding-right: 8px;



th {

background-color: #c0c0c0;



.error {

color: #c00000;








<p class="error">Form could not be processed due to the following errors:</p>



<li class="error">No referer.</li>








I hope you can help me out.

I only found one other person who had the same problem a few days ago but there was no solution given in that thread.


I hope you can help me out







Old 03-12-2005, 06:02 AM

clo clo is offline

Registered User


Join Date: Mar 2005

Posts: 2



Originally Posted by RAM GUY

That error also suggests a driver issue, so please make sure that you have the latest version of drivers from the MB maker and you have the latest service packs. Especially if the system is passing http://www.memtest.org.



OK, i have a question. i called customer service and got a ticket number... however whenever i try to process the RMA form online i get a "bad referer" question. The person at tech support on the phone said i should send both sticks back after getting some errors on memtest86.

Reply With Quote

Link to comment
Share on other sites

  • Corsair Employees

Please try it again and use this link, if you still get the same error, please send us a email with a copy of the form or all of your info name address and phone# and the Module part# and copy the link to this post and email it to Rma@corsairmemory.com.

If after 1 day or 24 hours excluding weekends you do not get the rma please email the same to warranty@corsairmemory.com and we will help to resolve it.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...