Jump to content
Corsair Community

Icue Mouse button/macro doens't work


Recommended Posts



Juste installed the last version of Icue (3.8.91) and i'm experiencing some issues with my sabre rgb mouse.



I had a macro i used with Cue 2.x, for double cliking, map to button 8 (the button behind the whell)

Worked with Cue 2, don't work anymore.

Tried remake the macro, map it to the button, but nothing happen when i press the button 8.


Other issue, more concerned, the 2 navigations buttons (forward/backward) do not work anymore.

tired in IE, Firefox, even thefile explorer, thoses 2 buttons does nothing when pressed


Is it a bug from ICue ? unsupported mouse ? a bad conf somewhere ?

Do i have to reinstall Cue 2 ?

Link to comment
Share on other sites

The temporarily stuck macros and frozen side buttons are continuing issues not related to a specific version of iCUE or specific hardware. Most users are able to repair the install or do a clean reinstall to solve this, but see the relevant threads for additional details. That said, if all you have going on is the Sabre, you might just stay on CUE 2.24 for a while. It is lighter, conflicts with tremendously fewer things, and I can’t think of any advantage to moving to iCUE without more products. iCUE is the marriage of Link (internal devices) and CUE (external devices). With just the mouse and/or keyboard, you might stay single and play the field.
Link to comment
Share on other sites

  • Create New...