Jump to content
Corsair Community

need rma for xms3200


Recommended Posts

some programs are giving me either a memory can not be written or read error. This happens during windows start up usually an svchost, playing World of Warcraft, and sometimes on windows shutdown. when running memtest with both sticks I get many errors. all usually out of 1 test, but multiple errors.


Bios settings for mem are:





Individually 1 stick had 1 errror on test 4 pass 2, but was fine after the one error. The tests ran for approx 4hrs this time, but I have let it run overnight for approx 20hrs with same result.


(out of 14 passes)

tst(4) - pass(2) - failing address(0000f49d170 - 244.8MB) - good(11cbd954)

- bad(11cbd955) - err-bits(00000001) - count(1)


The second stick errors on test 7 pass 8. again it will do it once and never again untill another reboot.


(out of 14 passes)

tst(7) - pass(8) - failing address(0000f9cd1d8 - 249.8MB) - good(4b54d69e)

- bad(4b54969e) - err-bits(00004000) - count (1).


prime 95 will also give errors if set to test memory. testing cpu it ran fine for ~16hrs




rated at 200MHz @ 2-2-2-5 2.7v


Link to comment
Share on other sites

  • 2 weeks later...

at 2.8v it produces the same errors as it did at 2.7. only it produces them quicker on one stick and more of them on both.

2nd stick: 2nd pass instead of 8th on the second stick w/2 errors this time, same failing address.


1st stick: pass 8, same failing address, only more errors(3 out of 35 tests)


I have also tested these in a friends computer with same result. his had a different mb(epox 8k3a+), slower processor(2.4), lower multi(11.5).

Link to comment
Share on other sites

  • Corsair Employees

That would suggest maybe the CPU is topping out.

Please tell me the exact settings you have set. If what in your Signature, I would maybe try and set the Freq to 166 MHz and see if they will pass.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...