Jump to content
Corsair Community

No Graphics Output Protocol detected


Keks2000

Recommended Posts

Brand new Corsair One (last Corsair product, I will buy I am afraid):

 

- Yesterday night I left the room after turning it on and noticed it was frozen before the log on screen (ONE Splash screen, frozen "spinning wheel") when I came back

- turned it off (by holding the power button) and back on, worked fine then

- next morning when I turned it on the screen remained blank, I had to hold the power button to shut it off

- after turning it on again, I got a message saying "there is no graphics output protocol support detected in this card" with 2 Options, one for resetting it to factory defaults

- I pressed the one for defaults F2, BUT it did not seem to register anything. waited a bit and pressed F1 for the other option - no reaction either

- held the power button to turn it off

 

Relevant:

- ever since when trying to turn it on, the screen will remain blank

- to turn it off I also only have to press the power button (not hold it) in this state, indicating that the ONE does not even "post" any more

- I've had it happen occasionally (on every ca. 15th turn on) before this issue occurred, that the screen would remain blank, and that I had to hold the power button to shut if off and turn it back on again

 

The screen is clearly working as I am using it right now on a different device.

 

This is the second hardware related issue I am having with this premium product I purchased but 2 months ago. Last time it was WiFi (which has not been fixed btw, and it is clearly a loose contact as the connection is fine when held in a very specific position). It seems very clear to me that I was given a faulty, probably previously returned, product.

 

Sorely disappointed and I hope your world class support will be able to help me asap. If there is anything I can do on my end to get the ONE to boot/display something, please, let me know.

 

 

Raised a ticket and my number is #789122.

 

I noticed it says they will respond in 2 business days. I recall that last time it took more than 5. :/

Link to comment
Share on other sites

Thanks for pushing my ticket.

 

A CMOS reset seems to have fixed it, though my trust into the stability of the unit has eroded and I am not prepared to call it fixed yet.

 

What exactly is a "ribbon cable issue"? I've read this on the forum here a couple of times. Is it something that happens a lot with Corsair Ones? How do I know whether I am affected?

Link to comment
Share on other sites

I asked the same question on the ticket, but merely received what I reckon is a canned response offering me a repair and a replacement option.

 

I would have appreciated to be clued in as to what is going on a la "a ribbon cable issue is X, some units have it because Y, we are certain your unit has this issue because Z".

 

Neither option sounds very appealing to me, but I GUESS Corsair is certain my unit is borked and needs to be sent in / replaced.

 

 

From my perspective the major downside to the repairing option (other than the wait and the risk of something else not being right with the unit) is that I don't know what would happen with my data on the unit? I don't care about the privacy aspect, but if you would have to remove all data on the unit, then there is no point in the repair option for me.

 

The prospect of having to set up again, what I had set up on the unit, is really what is putting me off.

 

So, if I knew right now that "repair" includes wiping of all the data, then I would opt for a replacement.

 

With the replacement, I reckon, since I will have 2 units for a limited time, I will be able to move my data across.

Link to comment
Share on other sites

×
×
  • Create New...