Jump to content
Corsair Community

Asus A8v-E with TwinX1024-3200xl


simonhawkings

Recommended Posts

I've just put together this new setup:

 

Athlon 64 3500

Asus A8V-E Mobo

1gb TwinX 1024-3200XL Ram in dual channel mode

6600gt

WD Raptor 76gb sata

 

I have the BIOS DRAM settings in AUTO. And I have found that system stability is a problem. Sometimes Windows XP will not boot properly, hanging just before log in. Also when I do get into Windows and run PC Mark 04 mem test the system hangs requiring a reboot.

 

Has anyone experienced this? Will I have to manually slow down the latency in the bios to get stability?

 

I ahve now tested further and realise that in single channle mode it works fine. Its only in dual channel mode that I get problems.

 

Any ideas?!

 

Cheers,

 

Si

Link to comment
Share on other sites

I have now tested in all configurations. And also with the recommended Kingston KVR400X72C3A/512 sticks and still get the same problem! Single channel appears to work fine but in dual channel pcmark memtest fails every time.

 

Starting to get very frustrated! Could this be a bad mobo?

Link to comment
Share on other sites

  • Corsair Employees

Lets try to simplify what I understand what you have said so far.

 

1. If both modules will run and pass http://www.memtest.org runing one module at a time, but will not run in dual channel mode?

1A: That would suggest a problem with the MB bios or the CPU. Or possibly a weak or failing PSU!

 

You have tested other memory from another maker and have the same results as in statement 1. That would tend to confirm statement 1A.

 

Please if I have missed something let me know, but that is my take on what you have posted!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...