Jump to content
Corsair Community

Latest iCUE not updating strafe firmware and macros arent working


bg1987

Recommended Posts

I have just installed the iCue software (latest version from the website).

And I have a corsair Strafe with firmware 1.30.

 

Im having two issues.

The main one is that the macros aren't working.

I tried running as admin, reinstalling, nothing helped.

When I set a key to be a macro, its functionality stops (as expected) but the macro doesn't work.

 

No other settings for the keybind works either, setting it to open an app or key switching (a becomes b and such).

 

I thought this might be a firmware issue, and I tried updating the firmware.

What happens is that my keyboard immediately disappears from the software, I get an "update failed" notification and the program wont recognize my keyboard until i unplug and plug it back in.

 

Id really love for the macro issue to be solved, the firmware issue would be a nice bonus.

Thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...