Jump to content
Corsair Community

Can't install Flash Voyager utility program

Laser Eyes

Recommended Posts

Every time I try to install the Flash Voyager utility program I get the following message during the installation:



Component transfer error X

error: 0






When I click on OK the installation program closes. I'm running the following system:


Asus A8V-E Deluxe

AMD Atholon 64 FX-55

Corsair 1Gb TwinX 3200XL XMS v1.2

Asus Extreme AX850XT Platinum

Sound Blaster Audigy 2 ZS


Can anyone help with this problem please?

Link to comment
Share on other sites

I have a 512MB and a 2GB Flash Voyager and I can access both without problem. The same thing happens whether I use the utility on either of the CDs or downloaded from the Corsair web site. Naturally the utility installs on other systems, just not mine. I am using Windows XP Home SP2.
Link to comment
Share on other sites

  • 4 weeks later...

Yup, I'm getting this too. I'm trying to install the Corsair utility on my work laptop (Dell Inspiron 8000). The flash drive (512Mb) works fine; I just can't install the utility. Every time I try I get the error shown in the title. I've shut down every bit of spyware I've got plus Norton AntiVirus but it's still the same. I've just bought the module and I've been trying to install from the mini-CD included in the package.


I'm going to try to install it on my PC at home which is more up-to-date to see if that makes any difference. I'd find the partitioning and password protection very useful but if I can't get it installed on both PCs then its use is limited.


Is there anyone from the manufacturer we could contact directly to ask about this?

Link to comment
Share on other sites

  • 2 months later...
  • 6 months later...
  • 1 month later...
  • 3 months later...
  • 3 years later...
What is the problem or error you are getting that is an old issue and should have been addressed with the latest service pack.

that's the point, there is no error msg ... i tried to start it (also under admin rights) but no gui/... pops up.


I'm running windows 7, so i also tried to start it under compatibility mode (windows XP SP2 and SP3), but nothing happend.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...