Jump to content
Corsair Community

Issues with OC to spec


tubachavez
 Share

Recommended Posts

Hello!

I have just completed my first PC build. I have filled it out in my profile, but just in case... AMD Ryzen 7 2700X, Asus Prime X370-A mobo, MSI GTX 1060-6gb, Corsair Vengeance RGB (CMR16GX4M2C3000C15). I was given the memory as a gift and looked up the compatibility with my parts and it seemed to work out. It is listed on my motherboard's website, on my cpu compatibility list, and also on Corsair's lists (although it says specifically "ver4.31" which I don't know what that means).

 

I have tried to go into my BIOS and adjust the OC on the memory to match the rated 3000mHz to no avail. I have tried using the built in DOCP settings and I have tried manually adjusting the settings. I have also tried different clock speeds and voltages (always staying in safe ranges as far as I can tell). No matter what, the system will not boot up under any circumstance other than the stock 2133mHz.

 

I have no idea what to try aside from getting new memory. But it shouldn't seem like I have to, right? Or am I missing something entirely?? Any advice is appreciated.

Link to comment
Share on other sites

 Share

×
×
  • Create New...