Jump to content
Corsair Community

"Frozen" Vengeance Pro Memory Stick can't be modified in ICue


wolf14016
 Share

Recommended Posts

Hi there,

 

Not sure if this is supposed to be here or in the memory section, so please move if neccessary.

 

I recently built a new rig. MB is an Aorus x470 gaming wifi, CPU is an AMD Rizen 7 2700x, and for ram I chose the Vengeance Pro RGB 3200mhz (2x8gb).

 

I got Windows installed and then installed GigaByte RGB Fusion. It was able to see and control the memory RGB (more or less - it never synced properly with the motherboard LED's during "Pulse" mode). I then installed ICue to control my Keyboard/Mouse, and it had no problems doing so. I also installed the CoolerMaster software to control the Wraith Prism cooler.

 

Spent the afternoon playing with different settings on different apps just for fun. But at some point - and I can't remember a specific thing I did to cause this - I noticed that one of the sticks of memory was stuck - it had it's red LED's at the top and bottom turned on, but a big dim/dark spot in the middle. Like it had been frozen midway through an animation, maybe. See here for an image: https://1drv.ms/u/s!AgGH1CTMStxDgc8IPL3jB6yR4wW9og

 

Now nothing can change that stick - ICue can still see it, but only the other stick's LED's can be modified.

 

I'm still showing 16gb and as far as I can tell, the ram itself is working fine. Just the LED's that don't work.

 

I uninstalled RGB Fusion and the Wraith Spire app and that didn't help. Also tried some power cycles and switching around the memory sticks, but no matter where I put it that stick stayed frozen. If anyone can offer some help, I'd really appreciate it.

 

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...

I have heard of people having issues with Gigabyte Fusion's advance mode control of the RGB RAM. There are some other options, like the tool that I wrote in my sig. It uses the SDK and only interacts with the on board RGB and RGB headers.

 

What MB do you have? If you populate your system details in your profile, it can be helpful. i.e. See the "solarity's PC Specs", under my username in the top left of this reply.

Edited by solarity
Link to comment
Share on other sites

  • 1 year later...

Same thing happened to me on one of my 32gb sticks of my 128gb kit. I have pictures of the build after I started and I can clearly see the memory bright and in different pictures different colors.

 

However, now it is the red top bottom and dim in the middle. Shows up in bios and windows, but I've tried uninstalling and reinstalling iCue software, changing colors, switching XMP on and off, BIOS to defaults, and updated the firmware bios on the RAM. I uninstalled the ASRock Polychrome software as well, although that wasn't able to affect it originally anyways.

 

Very strange and annoying.

Link to comment
Share on other sites

 Share

×
×
  • Create New...