Jump to content
Corsair Community

iCUE Gkey won't launch .bat (K95 Plat)


Recommended Posts

Pretty simple problem, I point the "Launch Application" action to a .bat file, then I assign that to the G1 key on my K95 Platinum. When I hit that G1 key, it does not run the batch file at all. Nothing happens, it doesn't flash on my screen and disappear.


I tested the functionality with the Blizzard Launcher seconds prior to hitting enter here just to make sure it was functioning outside of the scenario.


I've tried running iCUE as admin, I've tried pointing it to a shortcut of the .bat. Nothing has worked and it's extremely frustrating. While the RGB and overall aesthetic of the Corsair keyboard lineup is what drew me in, I truly need it's functionality to be on point as well. bew :(:


Do I need to find a previous version of the iCUE software? I was able to get iCUE to run .bat in the past. I used a .bat to open up the STEAM option for adding game keys when I had to add them en masse.


Any help on this issue would be greatly appreciated.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...