Jump to content
Corsair Community

1000d


kenny0192425
 Share

Recommended Posts

I bought a 1000d case which I really like the first turn on the lights came on at the front power button and the logo at the front turned it off when I came to power up the system the lights didn't come on checked the cables they were sound checked the commander pro that seemed to be ok so I bought another commander pro thinking that might of gone tits up still no change the lights don't work still don't know why as they worked when I turned the computer on they was on for 10 mins all fine turned the computer off came back next day nothing can any one tell me what they think besides the lights are gone lol
Link to comment
Share on other sites

  • Corsair Employees

The 1000D uses a specific Firmware for its Commander Pro. If you bought another Commander Pro then it won't show up as 1000D in iCUE but as a regular Commander Pro.

 

Use the cPRO that came with the 1000D and make sure that it is properly connected (SATA powered and connected to your USB 2.0 header).

 

If you haven't already you might need to submit a ticket at https://support.corsair.com in case your 1000D Commander Pro is defective.

Link to comment
Share on other sites

I have done updated the firmware and still the same so I bought a new I/o panel and the little panel that shows light at the front didn't work bought a new commander pro and bingo every thing worked so the commander pro that was in the case didn't work tried the other I/o panel that wasn't working with the new commander pro so this case which cost me 449 quid from scan computers had faulty parts in them I know not every case is perfect but at this price the manafactours should at least test before sending them out but after buying newcomander pro new I/o panel and the front light part everything works fine which it should of done in the first place really
Link to comment
Share on other sites

 Share

×
×
  • Create New...