Jump to content
Corsair Community

VS512MB400Kit and Asus A8V Deluxe not Working


Recommended Posts

I'm trying to use 1G Dual-Channel (paired VS512MB400s). Each DIMM used alone works fine, memtest+ works fine (3 passes each). But, when paired up in the motherboard the system doesn't boot at all - it doesn't even display or "speak" an error message.


Asus Tech Support said I have to get the BIOS settings from Corsair.


I saw on another post the following settings, tried them and still no good:


Dim voltage: +2.7 V

CAS Latency CL=2.5

Ras# to CAS# delay tRCD 3

Min Ras# Active Time tRAS 6

Row Precharge Time tRP 3

Enable 2T Timing Disabled (I also tried Auto)

-All other settings "Auto"


I also tried limiting the speed to 200 MHz ('Limit' as opposed to 'Auto').


I have, I think, the latest BIOS: 08.00.09, 12/22/04, ID A0036001.


Are the settings above correct?

Are there any other settings I need to change?

If not, does this go back to Asus's court?


Thank you.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...