Jump to content
Corsair Community

iCue causing blackscreen when gaming


Zatarot
 Share

Recommended Posts

Whenever I would launch a game 5-10 min into the game the screen would go black and compute would become completely unresponsive, and I would have to hold the power button down. I thought my video card which was fairly new was the problem and spent weeks trying to troubleshoot it, I was pulling my hair out and on the verge of tossing the poor falsely accused card. Thank goodness I didn't and just walked away. Then today to decided try again this time research other causes of black screens the stumbled on a reddit where his AV was causing his system to blackscreen, and he only found out after some suggested that he closes all background apps and reopen them one at a time during the period he'd experience the blackscreens. Long story short: this wild goose chase end with me venting a couple weeks worth of anger and pent-up frustration screaming "It was cUEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEE!!!!!" I may or may not have woken up the neighbors.

 

 

I killed a 2tb hard drive in the process of dismantling/reassembling my computer because of this stupidly buggy @#$%ing program.

 

relevant sys specs: 1700x, x370 mobo

Link to comment
Share on other sites

This is something that has pretty recently come to Corsair's attention. See http://forum.corsair.com/v3/showthread.php?t=177867.

 

Other relevant system details would be your GPU. Filling out the system specs would be even better.

 

Finally ... if you could try renaming CPUIDSDK.dll to something else and then seeing if iCue blackscreens. The downside is you won't have your system monitoring but I'd be curious if that resolves the issue (as it has on other cases).

Link to comment
Share on other sites

Sorry gpu is a rx 580, I've filled in my hardware specs. Should I also rename CPUIDSDK64.dll as well?

 

 

edit: renamed CPUIDSDK.dll to CPUIDSDKx86.dll, still black screens when icue is running.

 

Garanteed to blackscreen just before touching down after jumping out of the bus when playing Fortnite, and during AI turn phase after clicking next turn in Total War:Warhammer II

Edited by Zatarot
Link to comment
Share on other sites

I've reported this to Corsair for further investigation. It's surprising that renaming CPUIDSDK didn't fix it - that indicates that it may be a different issue than on the other thread.

 

Are all of your drivers up to date? Did this start happening recently?

Link to comment
Share on other sites

I've reported this to Corsair for further investigation. It's surprising that renaming CPUIDSDK didn't fix it - that indicates that it may be a different issue than on the other thread.

 

Are all of your drivers up to date? Did this start happening recently?

 

 

Couldn't tell you honestly, but going back it all makes sense now. Earliest I remember this starting was back in December when I did a fresh reinstall after the creators update is also when I got bought the k70 didn't connect the dots then and assumed the issue was windows went hunting for the issue thinking there the problem lay, fed up with trying to find the problem just left the desktop sitting for a few months then around mid-late april friends got me into Fortnite another complete reinstall ran fine with no issues catch was I did not reinstall CUE, fast forward to last week, prime day bought a k95 installed iCUE, again black screens start again and again I didn't connect the dots and assumed the video card was developing an issue or a heat related problem. All I now is if I want to play a game I just have to close out of iCUE.

 

Drivers are AMD 18.7.1

Edited by Zatarot
Link to comment
Share on other sites

 Share

×
×
  • Create New...