Jump to content
Corsair Community

corsair vengeance rgb pro defekt?!


Recommended Posts

Hallo liebes Forum.

 

Ich habe in meinem System die neuen RGB Ram Riegel "RGB Pro" verbaut.

Einbau, Funktion und Steuerung über icue kein Problem doch jetzt leider ein Problem mit der Beleuchtung.

Beim hochfahren leuchten beide Riegel so wie sie auch eingestellt sind, kommt der Windows Desktop leuchtet nur noch einer der beiden Riegel.

Gestern war es der rechte Riegel der nicht mehr leuchtete, heute ist es der linke Riegel..

 

RAM: 16GB Corsair Vengeance RGB PRO

CPU: Amd Ryzen 5 1600x

Mainbord: MSI X370 Gaming Pro Carbon

Gra-Karte: MSI GTX1060

 

 

http://www.bilder-upload.eu/thumb/808f97-1532095421.jpg

 

http://www.bilder-upload.eu/thumb/a42c9c-1532095468.jpg

Link to comment
Share on other sites

  • Corsair Employees
Hallo liebes Forum.

 

Ich habe in meinem System die neuen RGB Ram Riegel "RGB Pro" verbaut.

Einbau, Funktion und Steuerung über icue kein Problem doch jetzt leider ein Problem mit der Beleuchtung.

Beim hochfahren leuchten beide Riegel so wie sie auch eingestellt sind, kommt der Windows Desktop leuchtet nur noch einer der beiden Riegel.

Gestern war es der rechte Riegel der nicht mehr leuchtete, heute ist es der linke Riegel..

 

RAM: 16GB Corsair Vengeance RGB PRO

CPU: Amd Ryzen 5 1600x

Mainbord: MSI X370 Gaming Pro Carbon

Gra-Karte: MSI GTX1060

 

 

http://www.bilder-upload.eu/thumb/808f97-1532095421.jpg

 

http://www.bilder-upload.eu/thumb/a42c9c-1532095468.jpg

 

Hi! Kannst du bitte einmal schauen, ob du SPD Write im BIOS aktiviert hast? Dies wird benötigt, damit der Speicher angesprochen werden kann.

Link to comment
Share on other sites

  • 5 months later...

Hallo bin neu hier

 

Habe aber das gleiche Problem mit dem Vengeance RGB pro Ram.

Besitze ein 2x8Gb Kit DDR4 3000 und wenn ich ICUE öffne bekomme

ich die 2 Ramspeicher nicht angezeigt um meine Konfiguration vorzunehmen.

BIOS ist neu, Version ist auch aktuellste und trotzdem kein Erfolg.

Hab es dann mal mit einer älteren ICUE version versucht, da bekam ich ihn

5min angezeigt aber mit 0 konfigurationschance, danach wieder weg.

Andere Steckplätze und Einzel eingebaut auch versucht, ohne Erfolg.

SPD Write im BIOS gesucht aber nur SPD Read gefunden und aktiviert.

Bitte um Hilfe da Supportticket nun schon 1woche unbeantwortet ist.

 

Mainboard: ASUS Rog Strix B450-F Gaming

Ryzen5 2600

ASUS Rog Strix geforce 1050ti

16Gb Vengeance RGB Pro

Link to comment
Share on other sites

Update

Nach ca 2 Wochen Kommunikation mit Vid k vom Support ein Ergebnis.

 

Mit dem aktuellen BIOS ist eine Steuerung des Rams nicht möglich.

Nach einem BIOS downgrade des ASUS Rog Strix B450-F Gaming Mainboards auf v.1003 wurden die Vengeance RGB Pro in ICUE erkannt und die RGB Beleuchtung

damit dann auch konfigurierbar. Muss dazu aber noch erwähnen ich habe alle BIOS

versionen (1 zu beginn und dann nach oben zum aktuellsten durchgearbeitet, wobei die

letzten 2 Bios Versionen kein Erfolg brachten) versucht die für mein Board in frage kamen und sie via usb stick im BIOS installiert.

 

Villeicht hilft das denjenigen die auch diese Probleme haben/hatten und sich

damit abgefunden haben diese nicht individuell steuern zu können.

Link to comment
Share on other sites

  • Corsair Employees
Hi! Vielen Dank für das Feedback. Ich leite diese auch noch einmal an unser Team im Labor weiter, damit die Sache näher betrachtet werden kann. Kannst du bitte auch einmal die aktuelle Version von iCUE installieren und mir die Protokolle und Infos unter dem Reiter Einstellungen exportieren und bereitstellen?
Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...

guten morgen zusammen

 

Ich habe gerade in einem englischen Forum gelesen das das Problem

mit ASUS und RGB pro Ram mit der ICUE Version 3.13.94 behoben sein soll.

 

Da schreiben auch einige das sie das aktuellste BIOS mittlerweile installiert

haben und der Ram trotzdem erkannt wird.

 

Ich kann gerade kein Update machen und habe auch kein Nerv zu

meine ganzen BIOS Einstellungen wieder zu machen weil sich bei jedem

Update meine Profile löschen.

Kann da evtl jemand Informationen bereit stellen weil auch google

einem nur auf die englischen Foren verweist.

 

Vielen Dank

Link to comment
Share on other sites

guten morgen zusammen

 

Ich habe gerade in einem englischen Forum gelesen das das Problem

mit ASUS und RGB pro Ram mit der ICUE Version 3.13.94 behoben sein soll.

 

Da schreiben auch einige das sie das aktuellste BIOS mittlerweile installiert

haben und der Ram trotzdem erkannt wird.

 

Ich kann gerade kein Update machen und habe auch kein Nerv zu

meine ganzen BIOS Einstellungen wieder zu machen weil sich bei jedem

Update meine Profile löschen.

Kann da evtl jemand Informationen bereit stellen weil auch google

einem nur auf die englischen Foren verweist.

 

Vielen Dank

 

Hey, dass der Vengeance RGB Pro Arbeitsspeicher mit den Asus Boards, (zumindest mit dem Asus Crosshair VII Hero Wi-Fi) welche mit der Bios Version 1201 laufen und der iCUE Version 3.13.94, funktioniert kann ich so bestätigen. Hier ein Link zum Thread hier im Forum, ich hatte das gleiche Problem.

Link to comment
Share on other sites

Guten Morgen

 

So mittlerweile hab ich es versucht und mein Board auf die

BIOS version 1201 upgedatet.

 

Und ja endlich kann ich das aktuelle Bios und ICUE nutzen.

 

Klasse Arbeit und endlich zufrieden.

 

Lg

 

Super das es funktioniert hat. Ich muss noch ein wenig warten bis asus bei meinem Hero XI in die gänge kommt ;): Dort sind im Moment noch viele Baustellen vorhanden.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 year later...
Hallo liebes Forum.

 

Ich habe in meinem System die neuen RGB Ram Riegel "RGB Pro" verbaut.

Einbau, Funktion und Steuerung über icue kein Problem doch jetzt leider ein Problem mit der Beleuchtung.

Beim hochfahren leuchten beide Riegel so wie sie auch eingestellt sind, kommt der Windows Desktop leuchtet nur noch einer der beiden Riegel.

Gestern war es der rechte Riegel der nicht mehr leuchtete, heute ist es der linke Riegel..

 

RAM: 16GB Corsair Vengeance RGB PRO

CPU: Amd Ryzen 5 1600x

Mainbord: MSI X370 Gaming Pro Carbon

Gra-Karte: MSI GTX1060

 

Hi

ich hab genau das selbe Problem. Ich hab ein MSI Board und kann den SPD Write modus nirgends finden.

RAM: 16GB Corsair Vengeance RGB PRO

CPU: AMD Ryzen 7 3700X

Mainboard: MSI X470 Gaming Max Plus (MS-7B79)

BiosVers. E7B79AMS.H50

 

kann mir wer weiterhelfen ? Vielen Dank im Voraus.

Link to comment
Share on other sites

  • Corsair Employees
Schau bitte nach weiterer Software, die auf die Beleuchtung der Speichermodule zugreifen kann und starte diese nicht automatisch mit Windows. Sobald weitere Software den Zugriff auf die Beleuchtung hat, kann sich dies mit der CORSAIR iCUE Software stören. Wenn es weiterhin nicht klappt, melde dich bitte über http://help.corsair.com/ bei dem technischen Support.
Link to comment
Share on other sites

 Share

×
×
  • Create New...