Jump to content
Corsair Community

Le microphone de mon casque HS50 n'est pas detecté


luan.d
 Share

Recommended Posts

Bonjour,

J'écris sur ce forum car après de nombreuses recherches, je ne trouve toujours pas de solutions à mon problème... Je sais que le micro marche, car il fonctionne très bien sur mon téléphone, en revanche quand je le branche sur la prise en Y, aux prises avants et arrières, le micro ne fonctionne pas... J'ai donc cherché un peu partout sur de nombreux forums, dont le votre où j'ai essayé vos conseils (http://forum.corsair.com/v3/showthread.php?p=934906), mais toujours rien. J'espère que vous allez pouvoir m'aider et je vous en remercie d'avance.

Link to comment
Share on other sites

Oui, il est bien détecté, juste aucun son ne sort... Mais sur iphone il marche très bien! Mais j'ai acheté ce casque pour l'ordinateur pas pour mon téléphone..

J'ai aussi mis à jour les pilotes, rien ne se passe

Dans les paramètres son, enregistrement, il est bien par défaut mais la jauge ne bouge pas lorsque je parle

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Après différent test de mon HS50, j'ai noté que la barre de détection vocal de windows fonctionnait mal.

Avez vous testé juste avec windows ou avec l'ensemble des logiciels ?

De mon coté même si la détection vocal windows ne fonctionne pas, je n'ai rencontrez aucun souci sur les logiciels : TS/mumble/skype/discord/facebook.

Link to comment
Share on other sites

Bonjour,

Encore merci d'essayer de m'aider! Mais oui aucun logiciel ne détecte le son de mon micro

Je précise encore que tout est bien branché et que le bouton du micro est sur la position dans laquelle il devrait marcher...

Link to comment
Share on other sites

  • Corsair Employees

Pouvez vous tester votre micro directement sur votre pc sans utiliser le câble Y?

 

Pour les niveau windows j'ai exactement la même chose, mais je ne rencontre aucun souci sur les différents logiciel.

Peux tu tester de nouveau un logiciel avec le son sur le casque au maximum ?

Edited by Corsair Brice
Link to comment
Share on other sites

  • Corsair Employees

Vérifie de nouveau avec le Y si le souci vient de lui ou pas.

 

Et regarde bien que la molette soit au maximum, pour la jauge du micro j'ai fais le test avec différents casques et tout ceux en jack me donne la même chose.

Link to comment
Share on other sites

  • Corsair Employees

Dans ce cas 2 possibilité, soit le câble est défaillant,

soit vous ne connecté pas le câble micro sur l'entré micro.

 

Dans le premier cas vous pouvez contacter notre support international pour qu'ils fassent parvenir un nouveau câble.

Link to comment
Share on other sites

Alors je viens de trouver le problème, en fait j'ai branché sans la prise y sur la prise des écouteurs, et le micro est directement détecté et il marche...

 

Je n'aurai jamais cru à ce problème mais bon tout marche!

merci pour toute cette aide ^^

Link to comment
Share on other sites

  • 1 year later...

Bonjour CORSAIR, j'ai obtenu un HS50 pour mon anniversaire il y a quelques jours, mais en voulant l'utiliser, j'ai eu le droit à une série de problèmes, voilà 2 jours que j'essaye en vain de résoudre cela.

 

Puis j'ai trouvé ce thread et j'ai vu que l'identificateur de niveau sonore de windows était bas, ce qui est l'un de mes problèmes, ce qui m'a rassuré.

 

Mais là viens un deuxième problème: sur mon ordinateur portable, lorsque je branche le casque, le microphone n'est pas détecté à part et ce mélange aux paramètres du microphone interne (:!: Lorsque je parle de paramètres mélangés, je ne veux pas dire que le son est à la fois enregistré du microphone interne et du microphone du casque simultanément, mais seulement de la reconnaissance du microphone :!:).

 

Le truc, c'est que j'aimerais pouvoir séparer micro du casque et micro interne pour certaines applications, ce qui est impossible dans ce cas.

 

open?id=1mo35pLmYt-TW99773e_DIdlRt3C8D3u5

Link to comment
Share on other sites

  • 1 year later...
alorq moi jai un hs60 suround avec le micro qui peut se debrancher du casque et la prise du casque c'est une seule prise jack qui se connecte sur un adaptateur usb que je branche directement su l'ordi. donc jai tout bien regarder et tou bien activer mais quand je fais ecouter mon micro sur windows ou nimporte quelle applications on entend juste un bvvvvvvv ou un bruit desagréable quand on le branche ou le debranche
Link to comment
Share on other sites

 Share

×
×
  • Create New...