Jump to content
Corsair Community

H115i Pro LED went out, not detected by ICue or Windows


ChriRo
 Share

Recommended Posts

Hello,

 

As the Title states. My Pump has worked more or less good in the last couple of weeks (I have it for around 2 weeks now)

 

But now: the LED on the pump itself went straight out without any way for me to turn them on again. I changed nothing hardware wise. It simply did not go on since the last boot.

 

The pump also stopped getting recognized by ICue or Windows(I think, couldnt find it).

 

The pump itself still seems to be working though. And the Radiator is spinning aswell.

 

What is the best way to fix this?

 

My setup:

- Corsair 500d RGB

- 4 120LL fans plugged in the Commander/Lighting hub

- RM100i Linked with the Commander Usb (which is not getting detected by ICue)

- Vengance RGB Pro RAM

- Intel i7 8086k

- Gtx 1080ti

- Asus Maximus X Hero

I have both, ICue and Link4 installed.

 

- The Pump is connected to the CPU_FAN port on my Motherboard

- both Fans are connected (and are working)

- Sata is connected

- The micro USB Cable goes in the USB slot of my Commander.

 

I am at that point where I don't find any alternatives of setting something up.

No matter if the pump is plugged into the commander or the Motherboard directy. It won't get detected.

 

I am thankful for any kind of help...

A 2 week lifespan does seem pretty bad for a pump of that price range :/

 

I have seen the previous posts recommending checking USBdeview RCBei6V.png and nothing showed up (I can't find the pump)

 

Screenshot of my ICue : kFsqfBj.jpg

Edited by ChriRo
Screenshots for better insight
Link to comment
Share on other sites

First, let's eliminate the cable. Take a microUSB cable and use that to plug it into a rear USB port. See if that changes things.

 

Although ... TBH ... the fact that the LED doesn't come on - at all - isn't a good sign. I'm inclined to suspect that the MCU on the cooler is dead.

 

Looking in your USBDeView, the Commander Pro is pretty clear. Corsair's Vendor ID (VID) is 1b1c, btw. It looks like the RM1000i is disconnected and there is a PID (0c11) that I think is for the bootload for the CoPro, perhaps (firmware update). I don't see the H115i PRO in there (PID 0c13). If that was connected at any time, it will typically be in the list, even though it's disconnected.

 

Anyhoo ... that's why iCue doesn't "see" those devices ... Windows doesn't see them. You should also try turning off Windows Fast Startup and, in your BIOS, enable XHCI handoff and disable Fast Boot (this is separate from Windows Fast Startup) as it looks like, at least with the CoPro, there may be an initialization issue. And make sure that your chipset drivers are up to date - don't rely on the drivers that Windows installs automatically but install them from your motherboard manufacturer's site.

Link to comment
Share on other sites

Thanks for your reply.

I just tried another micro USB cable. No changes.

Weird, both the RM1000 and the pump are plugged into the Commander. When the RM1000i is plugged directly to the motherboard it will get detected (but the pump won't)

 

I will try changing the settings in the BIOS.

But I did not change anything there since the device stopped being recognized...

 

I am probably going to get a replacement anyway just to no risk my CPU.

 

So all those fast startup are causing troubles with the hardware?

And I can't find the XHCI handoff anywhere, just legacy USB.

Edited by ChriRo
Link to comment
Share on other sites

Just because the port is a USB 2.0 header doesn't mean that it isn't connected to a USB 3.0 hub internally. If you view devices by connection in Device Manager, you can see this. It may also be that you need to update the drivers.

 

Right now, TBH, I think we're just eliminating possibilities to simply confirm what I strongly suspect ... the cooler has gone out. Opening a support ticket would be a good idea.

Link to comment
Share on other sites

Yeah I think you are right.

 

Funny enough the Cooler is working perfectly fine. CPU is sitting at 40°C since 5 hours of gaming.

 

Yeah ... I suspect it's operating in default (fail-safe) mode. This, unfortunately, means that you have no control over the cooler or the fans ... they just do their thing. This is a good thing - it saves your hardware - but not ideal. I'd go for the Express RMA option; from what I understand, they get a CC number as a security deposit and ship you the cooler without waiting for you to ship yours back. Once you get the new cooler, you can ship the old one back and they release the deposit.

Link to comment
Share on other sites

Just wanted to post an update.

 

I JUST got the replacement pump and set everything up and it seems to be working everything is back to normal!

 

My Corsair USBXp Driver is back (which did no exist before) and it is getting detected by iCUE!

Link to comment
Share on other sites

 Share

×
×
  • Create New...