Jump to content
Corsair Community

IC7-MAX- Something happened.


Recommended Posts

I have been running my max 3 with 2x 256 CMX256 A-3200C2 (XMS3202v1.1)

for the longest time, with np problems. I went and shut my computer off the other day, and now this sytem refuses to boot with this ram. This ram does not appear to even show up as compatible with it. (which i dont believe) The system is running fine now with adata ram. I have tried setting bios defaults, no luck. when i selecte auto spd ( there isnt even a budge from the board) when i use my preset spd settings (that have been tested and work) it tries to boot but nothing more.


Does this appear to be that my memory went bad or is it something else?




:Edit: this ram does show up as compatible :Edit:


CMX256A-3200C2 DDR-400 (PC-3200) 256MB *2-3-3-6 / 2.5-3-3-6

Link to comment
Share on other sites

Ok tried and tried


System refuses to boot with the corsair ram, using 1 stick or both.


This ram works fine in an Abit KV7.


However any new MB it dont work fine with.


Tried my AG8 Third Eye and my AG8-V.


Both systems refuse to boot with this ram.


Now its beyond me, so i dont know what to do.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...