Jump to content
Corsair Community

Can't Get Static Lighting to Work


Pop_Pop_Pete
 Share

Recommended Posts

I'm using the Strafe RGB Mechanical Keyboard (Silent). When I initially connected it, I had a nice static lighting for the keys. Then I downloaded the Corsair Utility and played around with some of the different lighting effects. They all seem to work well with the exception of the Static Lighting which generates NO lighting regardless of the opacity setting.

 

Thank you

Link to comment
Share on other sites

Make sure you apply the lighting effect to the keys. Some of the complex affects will be whole board applied when you "add" the effect. However, solid/static colors can be applied on a per key basis and in any way you like. You need to CTRL + Left Click on the keys to apply the effect. You can do this key by key when needed, but if you click around the outside of the keyboard you can CTRL + Left Click drag across the whole board, sections, rows, etc.
Link to comment
Share on other sites

Yeah, the effect is not applied to any keys. Common first usage problem. Hold down CTRL and left click F1-F4 one at a time (with the solid color highlighted in the left menu as in your screen shot). Hopefully that will makes things settle into place. The control + left click drag clicking takes a little bit of practice. You can't causally start any where and it needs to be very close to edge of the keys. Try doing a row at time or start in the middle of the keyboard until you get the hang of it.
Link to comment
Share on other sites

 Share

×
×
  • Create New...