Jump to content
Corsair Community

Override Native Support Lighting Profiles


Post
 Share

Recommended Posts

I noticed that when I launch Diablo 3, my K68 RGB uses the native lighting settings and I can't get it to use the profile I made for it instead. My Glaive still uses my custom profile, but not my keyboard.

 

With my Razer peripherals, there's an option to use the native game lighting "preset" profile or my own custom profile; is there an option to do this in iCUE that I'm somehow missing?

Link to comment
Share on other sites

Go to general settings and disable the SDK. This will prevent Diablo 3 from talking to iCUE. There should be a similar option in the game to turn this feature off but I'm not 100% on that.

 

That fixed it. I didn't know that's what controlled it. Seems obvious now lol

 

Thanks!

Link to comment
Share on other sites

 Share

×
×
  • Create New...