Jump to content
Corsair Community

Corsair 460x RGB Hub: Only the First Port Seems to Work


zyshara
 Share

Recommended Posts

Hi all! I recently rebuilt my desktop with a few new parts. I replaced my case with a Corsair 460X. Things have be running smoothly with no bumps until today.

 

I decided to add more lighting to my setup and bought a Commander Pro. I'm not sure exactly what I did, but shortly after playing around with the Commander Pro and the modules that come with the 460X (RGB hub, fans, SP Fan Controller) I found that only fans connected to the first port of the RGB hub seem to work. I've tried two configurations which I've attached as images below: one with the Commander Pro and one with the default SP Fan Controller. I've tried playing with the settings in iCue to no avail.

 

I've tried rearranging the ordering of the fans on the RGB hub, but regardless it seems only fans attached to the first port of the hub seem to light up :( I think I may have connected something incorrectly to the Commander Pro and accidentally fried my RGB Fan Hub.

 

Attached is my lighting configuration. If I can provide any other information please let me know!

 

** I'm using the 3 SP 120s that come with the 460X case

** My Commander Pro is working. I have 4 Corsair RGB LED strips that I've tested on both LED ports and been able to configure with iCue

** I have tried both Commander Pro LED ports with the RGB LED Hub + Fans

** To reiterate, I've rearranged the ordering of the fans on the RGB LED Hub multiple times. Only fans plugged into port 1 will light up.

commander_pro_config.png.6601ed25c67d2983a61dc9bf4c2253e6.png

sp_controller_config.png.09e0439530012cfa5ae606b7b3d1c94b.png

Link to comment
Share on other sites

You may only be using handy pictures and that is not completely representative of your system but...

 

If you have the Commander Pro, The thumb sized remote control has to go. You are now software controlled through Link/iCUE. The RGB lighting hub should connect to the C-Pro in its place.

 

It’s just the 3 SP fans right? No other RGB fans mixed in? Different RGB fan types each need their own RGB hub. No mixing HD and SP-RGB on the same hub.

 

Regardless, start a support ticket through Corsair (menu bar above). That would be the first step to getting a hub replacement, if needed.

Link to comment
Share on other sites

I've tried two configurations: one with the remote/SP controller and one with the Commander Pro to no avail :(

 

I'm only using the 3 SP 120 fans that came with the 460X case. These are the only lighting modules connected to the RGB Hub.

 

I'll start a support ticket. Thank you!

Link to comment
Share on other sites

 Share

×
×
  • Create New...