Jump to content
Corsair Community

EQ Presets aren't changing (Corsair Void Pro USB, CUE ver 2.16.87)


rtrx
 Share

Recommended Posts

As the title shown, EQ presets can't change. I can still click on the presets. Visually, the bar goes up and down like the usual, but nothing is happening with the audio. Voice prompt still says "1, 2" normally when changing through presets and the "beep" sounds normal when changing, but the sound doesn't change at all. More info: Dolby Surround is still working, changing the RGB Wave speed on my K55 RGB still works perfectly well, costum presets don't work too, I've tried reinstalling (did not work, can't change to 2.15.83 because mic is still bad at that version), I've tried many media players and games, all the same.

 

(I'm confused about posting this, either in Audio or CUE, but I decided to post this here, sorry if I'm wrong)

Link to comment
Share on other sites

  • Corsair Employees

Can you try this as a test? While audio is playing (something you're familiar with), create a new EQ by pressing the + and lower everything. You should be able to notice a big change in sound.

 

If it doesn't change, then CUE may not being affecting the changes correctly. Could you then try repair the installation in Add/Remove Programs?

Link to comment
Share on other sites

As the title shown, EQ presets can't change. I can still click on the presets. Visually, the bar goes up and down like the usual, but nothing is happening with the audio. Voice prompt still says "1, 2" normally when changing through presets and the "beep" sounds normal when changing, but the sound doesn't change at all. More info: Dolby Surround is still working, changing the RGB Wave speed on my K55 RGB still works perfectly well, costum presets don't work too, I've tried reinstalling (did not work, can't change to 2.15.83 because mic is still bad at that version), I've tried many media players and games, all the same.

 

(I'm confused about posting this, either in Audio or CUE, but I decided to post this here, sorry if I'm wrong)

 

I am also having this issue, would be great if this gets fixed as the compression of audio is actually starting to give me headaches.

Link to comment
Share on other sites

 Share

×
×
  • Create New...