Jump to content
Corsair Community

iCue v3.4.95 Lighting Bug


nlopes
 Share

Recommended Posts

Since iCUE v3.3.103 and now with v3.4.95, if I have a software profile set for my Dark Core RGB mouse (different than what is stored in it's HW1 memory profile) - it will NOT restore when my computer wakes from sleep!

 

For example if I have my K95 Platinum keyboard and Dark Core RGB using a similar color "software" profile in iCUE and then put my PC to sleep - the keyboard turns off and the Dark Core RGB reverts to it's internal HW1 profile (which I have LEDS off) - since it won't turn them off when the PC sleeps. When I wake my PC, the K95 Platinum keyboard resumes the software profile from iCUE, but the mouse stays using HW1 profile. I have to open iCUE and manually select the lighting profile to get the mouse to light up correctly!! This is a pain and a bug in iCUE.

 

@Corsair - PLEASE look into this and issue a fix in your next release!

 

Kind Regards

Link to comment
Share on other sites

I have a Dark Core RGB SE and don't have the problem you described. After PC wakes from sleep it immediately apply previously enabled software profile with lighting to my K70 RGB and Dark Core. There are several times when mouse doesn't apply profile but it happens very rarely. Edited by Syberon
Link to comment
Share on other sites

This never used to happen to me. But one day, I clicked on "Update Firmware" on the Dark Core RGB (under settings) to see if there was a new version available - as it usually says it's already up-to-date. And for some stupid reason it updated the firmware (as if I forced it). Ever since then it has not worked as it did and is for you. Maybe some factory default reset of the mouse? I believe I tried that once - maybe wrong steps - and re-flashed firmware again - still no luck! I have the Dark Core RGB - not SE version.

 

Any ideas or help in getting this back to the way it was and work like yours would be great!! I just updated to iCUE v3.4.95 and no difference.

 

Best Regards

Link to comment
Share on other sites

I opened a ticket and am working with support, but no resolution yet. However, I wanted to update the forum thread to let everyone know what I've found out.

 

I use my Dark Core RGB (not SE version) wired all the time. If I disconnect the USB cable and use it wireless - the software profiles from iCUE update the mouse correctly (lighting effects, etc.) when my PC turns on or wakes from sleep. However, if I have the USB cable plugged in - the mouse never updates and stays in it's onboard HW1 profile.

 

Interestingly, if I don't have the wireless receiver plugged in (only the USB wire connected), I can use the mouse - like any normal wired mouse, but when I put my PC to sleep, I cannot wake the PC with the mouse! It's like it's not connected or wanting to use the wireless. Weird. I would think that having the USB wire hooked up would be just like using a wired mouse.

Link to comment
Share on other sites

You are right. Today i connected cable to mouse to charge it and when my PC resume from sleep it don't set the profile and mouse still use first HW profile. Then i unplugged cable it immediatiely change profile to software.
Link to comment
Share on other sites

 Share

×
×
  • Create New...