Jump to content
Corsair Community

LL120 RGB Fan Problems


Z.S
 Share

Recommended Posts

(I think I saw this mentioned on post a couple of months ago but at that time I hadn't used my LL120 Fans as I was still waiting on a new case) Whenever I launch Windows after the PC being off for a while (such as being off overnight) or whenever I wake up my PC from sleep mode if I left the PC on for too long then the LL120 RGB fans stop syncing with the rest of my RGB components (I can't even turn them off in the software). They just do the rainbow wave pattern and flash at the same time and the flashing is more powerful than what the software can actually do it is a really fast flashing effect that could probably trigger someone's seizures if they saw it

 

The ONLY fix I can find is by restarting my PC and using it immediately after I think this may be a software bug

Link to comment
Share on other sites

Same as me, brand new 570x case, H150i, 6x LL120 RGB fans, Commander Pro, Lighting Node Pro.

 

Disappointed would be an understatement. Latest bios, no extra software running, latest FW on everything, latest version of iCUE.

Link to comment
Share on other sites

Hi Guys..

 

 

It's a known bug that is being worked on.. all focus of late has been on getting CPU usage down (icue 3.3) this seems to have been sorted with 3.4. along with a lot of the Flashing LL glitches.but it does still happen. fingers crossed they will come up with some thing soon.

 

Things that may help....

 

a complete clean install of iCue.. remove all references and folders and profiles. and reinstall. some think maybe issues are carried over in older profiles.

 

Delaying the start of iCue.

 

none really worked for me and I still get the occasional flashing LL's glitch.

Link to comment
Share on other sites

Hi Guys..

 

 

Things that may help....

 

a complete clean install of iCue.. remove all references and folders and profiles. and reinstall. some think maybe issues are carried over in older profiles.

 

Delaying the start of iCue.

 

none really worked for me and I still get the occasional flashing LL's glitch.

 

Im on a brand new system w/ iCue (no prior installs of any Corsair software) and get the glitchy flashy issue every time the computer goes to sleep, its not occasional, its literally every time it goes to sleep and wakes back up. Clean install of Win 10 pro 64 on a brand new SSD. Its really a pain in the a that something this basic is an issue.. especially when spending $200 on 6 LL120's! If these were $10 fans.. i'd understand, but at ~$30 a pop, its not really acceptable Corsair.

 

I hope Corsair fixes this soon..

Edited by yacko00
Link to comment
Share on other sites

Chances are a simple batch file will fix this.

 

Make a new notepad document on your desktop. With the following inside :

 

NET STOP CorsairService

NET START CorsairService

 

Save as .bat file. If your lighting isn't syncing up and it's going mental run that bat file, it will stop / start the CorsairService and chances are your lighting will be perfect again.

Link to comment
Share on other sites

 Share

×
×
  • Create New...