Jump to content
Corsair Community

ICUE says "mic off" as soon the program starts up.


R3D_NLD
 Share

Recommended Posts

I'm having trouble using the microphone of my brand new Corsair void pro rgb usb. I tried several things and as soon as any version of CUE starts the microphone will be turned off. If i shut down CUE or deinstall it then i can use the mic in for example TeamSpeak .

 

And if i shut down the pc an error appears and it blocks me from shutting down the pc.

 

 

Any one an idea what this might be???

 

Kind regards Michèl

334944785_Screenshot(3).png.ea415b057be8650b87a51f38d607d434.png

Link to comment
Share on other sites

From what I've experienced with my Void Pro Wireless, iCue will put it in whatever mode (mic on/mic off) it was in when you last shut off the Void Pro W/L, regardless of where the boom is currently.

 

So .. I'd guess that you have a habit of raising the mic boom (turning the mic off) before turning off the Void Pro.

 

As for the error ... I've never seen that. Do you have logs?

Link to comment
Share on other sites

I don't have the logs unfortunately. And I can't turn of the void cause I don't have the wireless one. Mine has an usb cable. I don't like wireless things for gaming.

 

The sound works fine on the headset but I can't use the Mic for some reason.....

Link to comment
Share on other sites

Tried all of that..... nothing seems to work. ICUE doesn't even appear in the app list. I'm at the point that I'm going to return the headset.... but I need to try first I like it to much...

 

Just wanted to chime in and say that my computer's symptoms are pretty much the exact same as yours. I think you commented on my post, but I at least wanted to chime in and clarify that I also get a "referenced memory" error on shutdown. Though that has happened since before I ever had the headset and the issue started. So I'm not sure that it's related. Also important to note that mine DID work for a good long while. It was only in the past few months that I started having the mic issue, (and I have my webcam mic as a backup, so it hasn't been a super huge deal for me.) I just wanted to try and figure out what's causing it.

 

I've also opened a support ticket with Corsair, and have been going back and forth with their tech support team. I'll be sure to comment with an update on my main post found here if we manage to figure it out.

 

Edit: I forgot to mention this, but the memory error is often caused by a low page file size. Go to Control Panel > System > Advanced System Settings > Performance Settings > Advanced > Virtual Memory. If your initial file size is anywhere below 1024, (so 1GB,) then you'll likely get the error due to that. Try going to Change and setting the minimum to 1024, with the max at the system's recommended size.

Edited by Sepperoth0
Link to comment
Share on other sites

Thnx for the reply. I never had this error before so in my case i think it's related somehow.

 

I have also opened a ticket regarding this problem. If something useful comes out I will let you know. I still have some things that I want to try but I'm working at the moment. And I'm not home for a few days. So I'm googling and searching on my phone to see if some one has idea's and solutions that this problem.

 

 

Thnx for the reply :D

Link to comment
Share on other sites

Sorry for double-posting, but I'm hoping you'll get the notification in case you're subscribed to the thread.

 

I did some more digging on my end, and tried simply running iCUE.exe as an administrator. That actually worked! It doesn't even need to be all the .exe's - iCUE.exe is the only one I changed.

 

But Windows won't let administrator programs automatically run at startup, and the UAC prompt whenever I manually run it is super annoying. So I found a workaround.

 

Instead of running the program as an administrator using the .exe's "Run as administrator" checkbox, I created a task in Windows' Task Scheduler, to run it via the command prompt, (which lets me run a command to add admin rights and skip the UAC prompt.) Next, to run that at startup, I created a shortcut for the task, and dropped that into my Startup folder.

 

So now when I log in, the shortcut in the Startup folder gets triggered, and runs the task. I get a brief cmd box flash on my screen, where it inputs the command to run iCUE.exe as an admin. Then iCUE starts as an admin, without a UAC prompt. Now my only issue is that iCUE launches in the foreground, rather than in the background. So I have to manually click the X to close the window. But honestly? After scratching my head about the startup/UAC thing for so long, I'm glad to just have it open and working.

 

Also, I don't actually need to run it in compatibility mode - It looks like Run as Admin is the key factor here.

Link to comment
Share on other sites

  • 2 years later...
Sorry to revive this thread but I have the same problem but nothing here fixed it

 

I had to use an older version of iCUE on my computer to be able to use my mic. The current version, if you quit it down in the taskbar, should allow your mic to work, as that's what happened in my situation. Not a perfect solution, either way, of having to "fix" the issue.

Link to comment
Share on other sites

I had to use an older version of iCUE on my computer to be able to use my mic. The current version, if you quit it down in the taskbar, should allow your mic to work, as that's what happened in my situation. Not a perfect solution, either way, of having to "fix" the issue.

 

This apparently is not an old issue.. I'm looking for a roll back option now.. My stuff was working fine before I updated.

Link to comment
Share on other sites

  • 2 months later...
Sorry to revive this thread but I have the same problem but nothing here fixed it

 

I just got my Corsair VOID wireless and it kept disconnecting every 5 seconds saying "Mic On". I realized that the issue was caused by the USB 3.0 port I had next to the receiver. USB 3.0 may cause interference. To fix it you will need to disconnect what's in the 3.0 port or move your receiver to another USB port far from the 3.0 that's causing the interference. I hope this helps you, I was getting frustrated but this simple solution made my day.:biggrin:

Link to comment
Share on other sites

 Share

×
×
  • Create New...