Jump to content
Corsair Community

Both TWINX-3200LL XMS is Bad


Scrabman

Recommended Posts

To RamGuy

 

I have a pair of TWINX-3200LL XMS. The last week I have had some problems with them and tested them in MemTest86 and they have some errors on them. Tested in all 3 slots on my Epox-8KDA MB and in all slots they have errors.

After I contacting my reseller about this hey forwarded me here.

 

Have tested my memory on a second computer with the same result.

 

If i have to do some more tests on the memorys say so and i will do that. If not it would be nice to get a RMA.

 

/Scrabman

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

Computer 1:

 

MB: Epox 8KDA Socket 754

CPU: AMD64 3400+ (Default settings 12*200)

FSB/HTT: 200

Memory settings: Auto

Dimm voltage: Auto

 

The only thing i have changed in bios on this computer is primary boot device.

 

Computer 2:

MB: Abit NF7 rev 2.0 Socket A

CPU: AMD barton 2500+ (Default settings 167*11)

FSB: 167

Memory settings: By SPD

Dimm voltage: 2.6

 

Same on this computer, no other changes in bios then boot device.

 

/Scrabman

Link to comment
Share on other sites

Please tell me the exact settings you had set in the bios. And on what test you are getting errors.

 

Well hope this is usefull.

 

Computer 1 (AMD64 with Epox 8KDA MB):

 

Bios settings in Advanced Chipset features -> DRAM configuration:

 

Max memclock: 200

1T/2T: Auto

Cas latency: Auto

Ras to Cas delay: Auto

min RAS active time: Auto

Row precharge time: Auto

 

Bios settings in Power bios features:

 

System Performance: Normal

CPU overclock in MHz: 200

AGP overclock in MHz: 66

CPU ration control: Disabled (12*)

CPU voltage: +0.05V

DIMM voltage: 2.7V

AGP voltage: 1.5V

Chipset voltage: 1.6V

 

 

Results Memtest86:

 

Pass Test nr. Errors

1 5 2

2 5 2

3 5 4

 

Shows same errors in all slots.

 

 

Computer 2 (AMD Barton 2500+ with Abit NF7 MB):

 

Bios settings in Softcoremenu III Setup:

 

CPU operating speed: Useer define

-External clock: 166

-Multipler factor: 11

AGP Frequency: 66

CPU FSP/DRAM ratio: By SPD (Sets memory speed to 400MHz)

 

Power supply controller: User define

-CPU core voltage: 1.65V

-DDR SDRAM voltage: 2.7V

-AGP voltage: 1.5V

-Chipset voltage: 1.6V

 

Bios settings in Advanced chipset features:

 

Memory timing: By SPD

-Row Active delay: 6

-Ras-to-Cas delay: 3

-Row-precharge delay: 2

-Cas latency: 2.0

 

Memory timing is set by SPD.

 

Results Memtest86:

 

Pass Test nr. Errors

2 5 2

3 5 2

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...