Jump to content
Corsair Community

LL fans flickering when iCUE running


cheX
 Share

Recommended Posts

I started to get this weird problem as of late.

 

When the iCue software is running, one of my LL140 fans starts to flicker. The others run fine, but when I go to change the lighting effect, all the fans start to flicker randomly and the lighting effect I essentially chose does not work at all.

 

I have no idea whats the problem. I have 6 of these fans connected to the fan hub which in turn is connected to the node pro. I also have a k70 keyboard connected.

Edited by cheX
Link to comment
Share on other sites

It’s a stutter

 

Is this in iCUE version 3.3.103 and did it start happening only after the update? If it happened only after updating to version 3.3103 it's an issue with the update. I noticed it briefly after updating to 3.3.103 but rolled back to 3.2.87 shortly after so can't offer any further details. It's been mentioned in the 3.3103 Sticky thread but I don't know if the issue has been acknowledged by anybody official yet.

Edited by Astral85
Link to comment
Share on other sites

I have this same issue with 3x LL120's flickering but the LED strips do not.

 

It only seems to do it since updating to the latest version of Corsair iCUE and does not do it on Corsair Link either.

 

I have found a temporary fix. If you click the "Start" menu and type "services" and press enter. Scroll down the list to find "Corsair Service", right click it and click "Restart"

Link to comment
Share on other sites

I have found a temporary fix. If you click the "Start" menu and type "services" and press enter. Scroll down the list to find "Corsair Service", right click it and click "Restart"

 

you could try what i do is end task on corsair.service 32bit in task manager

 

I'm having this problem for a month by now, that seems the only way to fix it without rebooting the PC. Sometimes I even had to reboot multiple times.

 

Thank you!

Edited by Aleczk
Link to comment
Share on other sites

if you don't use sleep.. you could try the following to stop them flashing on start up. This will 'fix' (it's a work around for now) the problem when you turn on the computer, but wont stop it from happening when you resume from sleep.

 

it's a know bug and the Dev team are working on it :)

 

 

Originally Posted by Whisky Lima

Those of you still having issues can try this:

Go to Windows Settings > System > Power & Sleep

Look for the "Additional Power Settings" This will bring up a second window.

In here click on, "Choose what the power button does"

Now select "Change settings that are currently unavailable"

Now you will see the options at the bottom come to life.

You will need to turn off Fast Start-up by un-checking the box.

Click on "Save Changes" at the bottom to finish.

Edited by Zotty
Link to comment
Share on other sites

 Share

×
×
  • Create New...