Jump to content
Corsair Community

I´M going to CRY: 4x512Mb 5400 XMS2 + P5AD2


Recommended Posts

Hi there! Yes, yes, another user with a P5AD2 and nothing but problems!


I wanted to contact ASUS about this, but communicating with these guys realy is difficult at the moment.



I´m building a new system but i never got it to work. If i start up Windows XP Media Center Edition 2005 setup (boot from CD), i suddenly get a blue screen (BSOD) saying something about ...paged area... I found out that when i disconnect all the USB devices (which are a mouse, 2 dongles and a keyboard connected to a USB hub), setup goes ok, but when the system needs to reboot after setup, and wants to start windows for the first time, it freezes at the loading screen (where you see the windows logo and the moving bar). This always happens at exactly the same moment. I realy tested almost everything: Tried a NexusTek 4090 400W PSU and a Zalmann 400W PSU, It didn´t make any difference. I got all the RAM modules out and tried them one by one, didn´t help. During all the tests, only the videocard (ATI X850XT) and one HD (WD Raptor 74Gb) were installed. no other (PCI) devices, i disabled all the integrated devices on the motherboard and the default BIOS values are loaded (newest BIOS: 1009), so everything is as basic as possible. A P4 560 3,6 Ghz is installed by the way.

I read allot of topics about corsair memory that might have a conflict with the p5ad2, or, that it needs a special setting in order to work properly. Can you please give me a good advice here? I seriously browsed this forum for a long time but it´s still difficult for me. Im totally desperate and need to get this system to work soon because i have some projects that need to be finished soon. Would it really be the memory in this case? Yes indeed, there´s not much else left which can be the cause, or -is- it something else?


By the way, I quickly read about rumours that installing 4x 512Mb on the 925X chipset would disable running the system on dual channel. Is this realy true? So, if I would get things to work, my memory will not run at full speed?


Thanks allot for your support :)


Kind Regards,


Laurens Otten, The Netherlands

Link to comment
Share on other sites

Maybe just maybe flashing your BIOS will help. Usually barebone setups crashing indicate PSU problems, which you have checked, bad hardware, which I doubt, or hardware incompatabilites, which are usually solved with updated BIOSes. Good luck!


Thanks for your reply, but i´m positive that it shouldn´t have anything to do with the bios. I flashed it to the newest version already which is 1009.

Link to comment
Share on other sites

Please try and load setup defaults and then set the Dim Voltage to 1.9 Volts and test the moudules one at a time with http://www.memtest.org and lets make sure one is not failing.


Ok,last night I gave it another try. Nomatter what i changed in the bios, windows would freeze everytime during startup.

I decided to do a fresh reinstall of windows again, but before that, I disabled everything I could think of in the bios. Because it´s a fact that when i connect my hub (which is externally powered by the way), I´ll get a BSOD in windows setup. So i disabled all USB interfaces and did the install with my old good ps/2 keyboard. This went fine.


I know out of experience that intel´s chipset drivers are very important for proper and fast functioning of the system. I did a test: First booted windows with USB totally disabled in the BIOS. This goes ok and nothing weird happens. Now, i enable USB and only connect a mouse directly to the system (so without the hub), everything looks ok, windows detects the usb interfaces but now suddenly while doing this, it freezes! Ok, is this a pure USB problem or a power problem? Now, i repeated the test again, disabled all USB, windows starts up and everything goes fine. But now, i install the intel chipset drivers (all with the keyboard, i realy had to get used to not using a mouse!). Ok, restarted the system again without USB to see if it would start up properly with the new drivers. Yes it does, everything is still ok. Lalalala, restarted everything again, enabled USB again with only one mouse connected, i was so hoping that it would be gone now, windows detects the usb interfaces again and #@! freeze! So the drivers didn´t help. You would think that this is a pure USB failure but I didn´t believe that immediately. I´m seriously thinking of a PSU problem because listen what i did next:


I totally disabled USB again in the bios and started windows again, no problem. Now, I wanted to test my videocard. I installed the drivers for my videocard to see if that would make a difference (again all with my keyboard). After this i rebooted, now hear what happens: Windows freezes before login already! I reboot again, and now before you even see the loading window (just after the POST) the system reboots itself again. After that I never saw windows again, it just stays in an endless loop of rebooting itself nomatter what i tried.

PSU problem? you would think so, isn´t a NExusTek 400w or a Zalmann 400w enough? It´s probably not a memory problem anymore or could it be? Can faulty memory settings cause this kind of behaviour? By the way, before hand I tried everything with the memory already. I set it manually to 4-4-4-12 at 600 Mhz and at 1.9 volts and also default settings. (By the way, if i manually set it to 400 or 533mhz, I get another BSOD during setup). For the rest changing these settings didn´t make any difference in any case.


Sorry for the long story guys, i realy hope that someone can help me!

I´m considering getting a 480W Antec PSU to see if that makes a difference, but man, then you get all that RMA **** if it doesn´t work, ulgh...


Thanks allot for your support for so far

Link to comment
Share on other sites

  • Corsair Employees
I would check that you have the correct PSU for your MB, many of these mB require that you have an ATX 2.0 complint PSU please check with the MB maker. If that checks out I would maybe check that you have the latest bios and or drivers and you are installing them in the correct order. Again the MB maker should be able to help you with this.
Link to comment
Share on other sites



In the meantime i´ve been analysing everything again and again and i suddenly thought of something. I focused on the asus function called "PEG link" which is nothing more than a pci-e graphic card overclocking function. I´ve found out that this function is active even when you load setup defaults (which isn´t so fair of asus without notifying you in the manual or anywhere else).

I´ve been searching on ATI´s site for known problems and indeed, i found a known problem which can occur with X--- based ATI cards and ASUS MB´s which have PEG-Link!




Since i´m at work now, i can´t test it immediately but i have very good hope that this is the problem.


This might be helpful for other users who own a asus mb and X-- based cards and who are having problems.


So the memory probably isn´t the issue (still not 100% certain), and if that´s the case, i apologize for putting this story in this "memory" forum.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...