Jump to content
Corsair Community

Sharing my experience with Spectre/Meltdown update


calmay
 Share

Recommended Posts

I recently set-up a Corsair One 1080 M.2

I have a ticket open #737615

 

I've run into some problems while updating the BIOS and now I have no display available.

 

Here's a run down of what I did leading up to my predicament:

 

I ran userbench before I updated anything and everything came back great

 

I ran userbench after I updated everything (Windows, MSI Live, Drivers etc) and noticed some things dropped in performance. Notably, the GPU went from performing "As Expected" to "Below Expectations" and the CPU took a bit of a hit as well.

 

I decided to follow the instructions regarding the BIOS update, I formatted a USB to Fat32 and extracted the update to it

Launched BIOS and adjusted settings as per instructions

I noticed the USB wasn't highlighted red like in the instructions

I rebooted and it went into Windows

I had a look on the web and downloaded RUFUS to create a drive on an 8gb USB2 rather than the 64GB USB3 I had been using.

I booted into BIOS and saw that the USB was now highlighted like in the instructions.

I extracted the update to the USB and rebooted, but it went to windows

I copied the contents of the "system bios flashing tool" folder and pasted them into the USB

Rebooted and was greeted by a blank screen. Keyboard and mouse are on, computer is on but display is unresponsive. I've tried all ports and 2 screens.

 

Another thing I noticed is that the computer now requires the power button to be held down to turn off.

 

I've since found on the forum the MSI instructions which show using the M-Flash and probably didn't need to create a Bootable USB with RUFUS etc.

Results might have been different but who knows.

 

https://us.msi.com/files/pdf/How_to_flash_the_BIOS.doc

Edited by calmay
Link to comment
Share on other sites

I just logged into my account to check the status of my support ticket but it says "You have no support tickets".

I clicked through the pages and notice there was no addresses saved either, so I input my address but it doesn't save. It just shows "No saved addresses".

 

Anyone else notice details missing from Corsair Account?

 

**EDIT** Found the support ticket in the Customer Service Portal

Edited by calmay
Link to comment
Share on other sites

 Share

×
×
  • Create New...