Jump to content
Corsair Community

I lost my "colours"


Joss89
 Share

Recommended Posts

Hi there!

 

After trying to solve it by myself, I decided to come here and get some help, it's a bit frustating to me.

 

a) I bought this keyboard long ago and now I decided to buy a Scimitar mouse, and when I'm trying to set up the macro's of those 12 side buttons of the mouse, I noticed that my keyboard is not lighting at all! Before I had like a spiral with multicolour and not it just it's off. I tried to put it back but I can't. I see 5 light effects and noone is the one I used to have. Can anyone help me please?

 

 

b)Also I would need help about how to set up macros for the mouse since with my old mouse (with 12 keys in one side too) I used to have in the button #3 the key "Ctrl+F11" and now I can put it, I see that I can record a macro but it doesn't make the same when I record Ctrl+F11, (even if I remove the delay) and if I choose the key in a scroll list I only see 1 key, not a combination of keys, how can I put Ctrl+F11?

 

 

Thanks in advance

Link to comment
Share on other sites

a) On your profile, go to the keyboard device, create a new lighting effect with the "+" button and from there you can choose what effect you want. Make sure it's assigned to the keys by highlighting them (click and drag over the keyboard interface).

 

b) Try going to Actions -> Remap Key -> Keystroke. And in there type in Ctrl + F11.

Link to comment
Share on other sites

 Share

×
×
  • Create New...