Jump to content
Corsair Community

DRAM timing too tightly...


lbidude

Recommended Posts

I love my Corsair memory so much I wanted to add 1gb...my first 1gb is a matched pair v2.2 CAS 2...my latest pair is v5.1 CAS 2. My motherboard is Msi 875p. My first set was running at SPD 2.5 4 4 8 ...no memtest errors...in slots 2 and 4. I added my latest 1gb and got the error "dram timing is too tightly"...please help....any ideas...Thx

 

 

 

I figured out my problem...the guy who built my machine bent 2 of the leads inside the channel of slot #1...so now I am able to put the full amount of memory on my motherboard,,,,however RAMGUY could you please help me with my settings for this memory combined with 1gb oftwinx1024-3200c2pt please. On my mother board is this thing called MAT http://groups-beta.google.com/group/alt.comp.periphs.mainboard.msi-microstar/browse_thread/thread/2421bdcd6adfea39/32f4eb5d972b4a72?q=mat&_done=%2Fgroup%2Falt.comp.periphs.mainboard.msi-microstar%2Fsearch%3Fgroup%3Dalt.comp.periphs.mainboard.msi-microstar%26q%3Dmat%26qt_g%3D1%26&_doneTitle=Back+to+Search&&d#32f4eb5d972b4a72 it is explained here...could you please help me with my settings as wella s my voltage please...thx

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the exact model# of your memory module and please tell me if you purchased that module as a pair or set; also what is the make and model of MB you have along with the CPU speed and its FSB as well? In addition, please tell me if you have the latest BIOS installed on your system and what BIOS settings you have set for both CPU and memory and any performance settings that you may
Link to comment
Share on other sites

Can you tell me the exact model# of your memory module and please tell me if you purchased that module as a pair or set; also what is the make and model of MB you have along with the CPU speed and its FSB as well? In addition, please tell me if you have the latest BIOS installed on your system and what BIOS settings you have set for both CPU and memory and any performance settings that you may

 

 

Sure...my memory model is cmx512-3200c2..I am not sure if as a set or not....my motherboard is a MSI 875P NEO...my cpu is 3ghz and the fsb is 800mhz...I think...I have the latest bios an d the settings are set by the motherboard....2.5-4-4-8...any ideas????

Link to comment
Share on other sites

  • Corsair Employees

Please make sure you have the latest BIOS installed in your MB and load optimized/optimal default settings, and try the following BIOS settings;

Advanced Chipset/DRAM Configuration:

DDR Frequency: Manual 200MHz (400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Row Precharge (tRP): 3T

Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

CPU/Memory ratio: 1:1

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

Link to comment
Share on other sites

Please make sure you have the latest BIOS installed in your MB and load optimized/optimal default settings, and try the following BIOS settings;

Advanced Chipset/DRAM Configuration:

DDR Frequency: Manual 200MHz (400)

Bank Interleaving: 4/Enabled

Burst Length: 8

SDRAM CAS Latency: 2T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

SDRAM Row Precharge (tRP): 3T

Frequency Voltage Control:

Spread Spectrum: Enabled

CPU FSB Clock: 200

CPU/Memory ratio: 1:1

DDR Voltage: 2.7/2.75 Volts

All other settings should be set to default settings!

Then please test them one at a time with http://www.memtest.org and let’s make sure it's not some other issue! I would run the test for at least 2-3 passes to be sure!

 

 

 

I am running 2.5-3-3-7/single channel(64 bits) with 2.85 volts....160mhz(DDR320)...fsb 200mhz...according to memtest86+....sprerad spectrum not enabled.....any opinions??? the MSI motherboard forces these settings....not able to nout use SPD.....are these ok????

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...