Jump to content
Corsair Community

3.3.103 high fan speeds on commander pro


eds89
 Share

Recommended Posts

Just updated to 3.3.103.

Fan speeds on H80i V2 and Commander pro all set to quiet, but all spinning at around 1500RPM and are quite loud!

 

Is this a known bug?

 

Yes, I have the same bug. From 750 -> 1500+ rpm (6xLL120, Commander Pro, 2700X).

Link to comment
Share on other sites

Yes, I have the same bug. From 750 -> 1500+ rpm (6xLL120, Commander Pro, 2700X).

 

Mine are also LL120's.

Setting to balanced or extreme does ramp up the RPM, but the threshold for "Quiet" is too high.

Link to comment
Share on other sites

Yeah ... I'm not sure what fans are "Quiet" using the built-in "Quiet" profile. And the curve certainly isn't targeted to Corsair LL fans, which don't spin that fast (max ~1100-1200, IIRC).

 

Custom profiles all the way, especially with the CoPro and the lower speed Corsair RGB fans. I base mine on internal case temperature - far better than using CPU.

Link to comment
Share on other sites

I have the same issue, when I set it to quiet the fans go up to 1400-1500 which is insane, before I updated it was normally at 600.

 

Balanced was around 700 and now goes up to max speed, which for me is 1600. (ML Pro 120)

 

And Extreme used to be at around 1000 idle, now it goes to max speeds too...

 

I guess we can only fix this for now by setting a custom fixed RPM for each profile or custom fixed %.

 

Corsair can you please look into this?

Link to comment
Share on other sites

Same problem here, killing the corsair service in task manager gets them back to proper RPM's on quiet setting. Now I've gotta figure out why my cpu usage is at 28%.....

 

Just close icue. Not kill it just put it back to the taskbar. When icue runs it eats up like 15% of my cpu.

Link to comment
Share on other sites

  • 4 weeks later...

Having the same issue. Deleting the default profile and creating a new one didn't fix.

 

On an older build of iCUE, "Quiet" would drop my fans ML120 RBG fans to around ~750RPM. On build 3.4.95, "Quiet" is sitting around ~1200 RPM. Fans are now spinning up and spinning down (back and forth).

 

I'd like to note that I am also using a new motherboard (ASUS ROG Strix X399-E). Any advice on the fan settings on the BIOS? I'd like to use iCUE for all fan control, so I disabled Qfan Control.

 

(Side issue: Vengeance RBG RAM refuses to stay Static in color).

Edited by ZurkeyDurkey
Link to comment
Share on other sites

 Share

×
×
  • Create New...