Jump to content
Corsair Community

Corsair VOID wireless 7.1 mic acting strange


crowman626
 Share

Recommended Posts

Hello, I just made this account because I have been researching for hours and cannot figure this out. PLEASE HELP!

 

My corsair VOID wireless headset which I've had for over a year now has been acting wierd. I went to play some garry's mod on steam and my mic would not input sound. I went searching online for how to fix this after trying to do it myself. I've reinstalled all my drivers and checked my recording in audio devices and everything.

 

The playback or "sidetone" feature confirms it is not broken because I can hear myself through it. My audio recording devices are hooked up and all of my settings are configured correctly. The bar in manage audio devices in there, but when I talk, no green appears in it despite it working in CUE.

 

Help please!

 

I have already read the pinned message here http://forum.corsair.com/v3/showthread.php?t=177498 and nothing works.

 

Edit: Sound is working better than ever and both default recording device and sound device are set to the headset.

Edited by crowman626
Link to comment
Share on other sites

For those who have the same issue, uninstall everything involving your headset, even in device manager. unplug the usb dongle and charging cable and shut down your pc and wait for a couple minutes. Turn it on and plug your stuff back in and reinstall all of your software and drivers and set your default devices to the headset and it should work.
Link to comment
Share on other sites

 Share

×
×
  • Create New...