Jump to content
Corsair Community

iCUE up to 10% cpu usage in backgound


okk1980
 Share

Recommended Posts

Hi,

 

I checked today in the taskmanager how much usage the different tools i run in background use.

 

I saw that even if iCue is not open and just running in background it uses up to 10% of cpu on my i5-7600k at 4.8 Ghz.

 

I haved attached the System Info that can be created in icue.

 

Currently I use the K95 Platinum, the MM800c then Commander Pro with 4 light strips and ML140 Pro RGB ( currently only attached as fan - not rgb as led hub not here yet).

 

Is 9%-10% normal?

 

Thank you for your support.

 

P.S.: I checked already that the debuggin is of.

system.zip

Link to comment
Share on other sites

I'm looking forward to some CPU optimization iCUE. The current utilization results in an additional 1500Mhz on my CPU idle (4000Mhz vs 2500Mhz) and around 5-8W package power. Corsair should look into how to the program responds to the newer gen CPU's with Intel Speedshift.
Link to comment
Share on other sites

I'm looking forward to some CPU optimization iCUE. The current utilization results in an additional 1500Mhz on my CPU idle (4000Mhz vs 2500Mhz) and around 5-8W package power. Corsair should look into how to the program responds to the newer gen CPU's with Intel Speedshift.

 

Yup for sure, every new iteration of Speed Shift causes issues. Especially this one since their getting so close to instantly clocking up for any workload.

 

Same, with icue running my cpu mining drops about 10-15% efficiency.

 

Uhhhh, yea idk if optimizations will help with mining. Lighting is a real-time task and mining programs would like the CPU to be focused on mining and only mining. you might get a few % back. I say this as a fellow miner :D

Link to comment
Share on other sites

 Share

×
×
  • Create New...