Jump to content
Corsair Community

Corsair Void mic not working Win10


Recommended Posts

I have been all over the internet on forums and what have you and even emailed Corsair about this. I bought the Corsair Void RGB headphones awhile back and the sound quality is great but I cannot record anything. The mic shows up as working and plugged in wherever I look but doesn't pick up any sound. My first thought was maybe a hardware issue so I plugged it into a different PC using Windows Vista and the mic worked like a charm. This tells me it is not a hardware issue but some type of compatibility issue and I scoured the web looking for an answer and found nothing to fix it. So I put them away out of frustration, I am here to try and get this taken care of. I have done so much to fix this literally did a fresh install of Win10 and had no change in the mic. Did everything Corsair told me to do in an email and nothing.

 

Help please before I give up on these.

Link to comment
Share on other sites

I have done multiple uninstall and reinstalling of drivers and software as well as a fresh install of Win 10. When I first encountered this issue I plugged it into a Win Vista laptop and the mic worked perfect, so I know it's not the headset itself. I don't know what else to do, outside of different headphones. Even then though let's say there is a compatibility with my motherboard for example I can't use another Corsair Void.
Link to comment
Share on other sites

I've owned the Void Headphones for a while and despite some initial setup woes it has worked flawlessly...up until recently.

This post just about sums up what has been happening to me. Headphones work, but microphone doesn't. In Teamspeak, Steam chat, anywhere. It is only until I go into Sound>Recording>Configure>Set up Microphone that it will work again.

Seems to have started after a recent Windows update, but I can't fully validate that.

Edited by anfo
Link to comment
Share on other sites

I've owned the Void Headphones for a while and despite some initial setup woes it has worked flawlessly...up until recently.

This post just about sums up what has been happening to me. Headphones work, but microphone doesn't. In Teamspeak, Steam chat, anywhere. It is only until I go into properties and do a 'listen' test, does the microphone work again.

Seems to have started after a recent Windows update, but I can't fully validate that.

 

I just got the headset, it worked fine but after a restart of my new PC, it stopped working. Did the "listen" thing and it works again.

Link to comment
Share on other sites

  • 2 weeks later...

I was hoping the recent iCue software update would fix this, however the issue remains and is totally random. If I am about to speak to someone in Discord, Steam chat or Teamspeak it is a roll of the dice whether the microphone works.

Sometimes it will work from the start of a conversation or game, then if there is some moments of quiet the mic suddenly stops working.

My workaround at this point is to go to my new "Set up Microphone" desktop shortcut, (handy now that the mic stops so often) and run the Headset Microphone wizard to get it working again.

Link to comment
Share on other sites

  • Corsair Employees

@anfo try the solution here: http://forum.corsair.com/v3/showthread.php?t=177498

If that doesn't work, send me a screenshot of your Recording Devices screen so I can verify some things.

 

@xcile91 do you still have issues after restarting? Or has it stopped?

 

@pmpadgett86 Can you hear yourself when using sidetone?

Link to comment
Share on other sites

  • 11 months later...

if anyone is having this problem still, this worked for me

 

Right click the speaker icon on your task bar, right click and open sound settings. Through there go down right under "Test your Microphone" and hit troubleshoot. For me it detected that my Audio Field wasn't by default(whatever that means) and automatically corrected it for me. hope this works for anyone else.

Link to comment
Share on other sites

  • 7 months later...
  • 8 months later...
Bought this headset today, cant get mic to work no matter what.

Have followed every instruction i found.

 

It jusy says "mic off" everytime i turn it on.

 

I've just started experiencing this exact thing after a recent windows update.

When I boot the mic on my Void surround is essentially muted and i hear the 'mic off' voice prompt.

The only way I've found to fix this (all be it temporarily) is by going into sound settings > scrolling to Input, clicking Device properties > clicking additional properties on the right side > selecting the levels tab > muting the mic via the speaker icon, then unmuting it again.

 

The only problem with this, is that the issue persists with every boot and I have to go through the process again. If someone can figure out what the deal is and provide a permanent solution, I would be most grateful.

Link to comment
Share on other sites

I've just started experiencing this exact thing after a recent windows update.

When I boot the mic on my Void surround is essentially muted and i hear the 'mic off' voice prompt.

The only way I've found to fix this (all be it temporarily) is by going into sound settings > scrolling to Input, clicking Device properties > clicking additional properties on the right side > selecting the levels tab > muting the mic via the speaker icon, then unmuting it again.

 

The only problem with this, is that the issue persists with every boot and I have to go through the process again. If someone can figure out what the deal is and provide a permanent solution, I would be most grateful.

 

Go to control panel > Hardware and Sound > Manage Audio devices, then go to recording, properties to the headset microphone, then click levels and unmute. I didnt mute my mic but it had been done, the red light indicating my mic is muted is still here, but my mic is now working again

Link to comment
Share on other sites

We will have an update next week that should address this issue. You should receive a notification in iCUE when the update is live, or you can visit our downloads pages on the corsair home site.

 

The update is live and I can confirm my issue has been fixed! Thanks very much.

  • Confused 1
Link to comment
Share on other sites

  • Corsair Employees
The update is live and I can confirm my issue has been fixed! Thanks very much.

 

Great to hear it is working as intended now!

 

Link for everyone if you want to download the installer rather than update through the software:

 

https://downloads.corsair.com/Files/CUE/iCUESetup_3.34.161_release.msi

  • Confused 1
Link to comment
Share on other sites

I have some more information about how this happened to me.

1) the muted mic light is always on.

2) for the 1st 10 seconds of use, I can unmute the mic and it works until it remutes itself and can no longer be unmuted.

3) If I go through the long list of uninstalling Icue, uninstalling the drivers, and reinstalling each separately, while restarting my PC between each step, I can use the mic without any issue until I turn my PC off again

 

 

I believe I did install the update, but I will try it again with the installer you provided.

Link to comment
Share on other sites

  • Corsair Employees
I have some more information about how this happened to me.

1) the muted mic light is always on.

2) for the 1st 10 seconds of use, I can unmute the mic and it works until it remutes itself and can no longer be unmuted.

3) If I go through the long list of uninstalling Icue, uninstalling the drivers, and reinstalling each separately, while restarting my PC between each step, I can use the mic without any issue until I turn my PC off again

 

 

I believe I did install the update, but I will try it again with the installer you provided.

 

Was the version of iCUE I link able to resolve the issues for you?

Link to comment
Share on other sites

  • 2 months later...

Hi all, I'm having the same kind of problem as other users. The microphone on the headset works but on the "test microphone" thing in the audio settings I see no movement. I actually have installed all the most recent icue and windows updates and drivers on the headphone. I tried connecting the usb receiver on almost every usb port but it's not working.

 

I tried also to do what the other users did but nothing works.

 

How can I solve this problem?

 

Thank you everyone

Link to comment
Share on other sites

  • 3 weeks later...
My Voids Mic is so low i tried every fix here, went to control panel , altered settings unmuted , and installed the icuesetup provided by admin, my mic volume is still so low in discord and it doesn't work in dota in game at all. plus there is a constant hissing sound.
Link to comment
Share on other sites

My Voids Mic is so low i tried every fix here, went to control panel , altered settings unmuted , and installed the icuesetup provided by admin, my mic volume is still so low in discord and it doesn't work in dota in game at all. plus there is a constant hissing sound.

 

I have the exact same problem as the quote, the mic only barely picks up loud noises using the 3.5mm dongle that splits to a mic and a headset jack. iCue does not recognize it as a device at all

Link to comment
Share on other sites

  • 3 months later...
Help... Does anyone has the same problem? My hs45 mic isn't working at all, when I tested it using discord it only register my display sound not my voice, and when I unplug and plug my mic in again I can hear my voice just for a second then it stopped working. (I'm using the 7.1 surround USB to connect my headphone to pc)
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...