Jump to content
Corsair Community

Keyboard Strafe stopped working? ISH?


nevzat666
 Share

Recommended Posts

I woke up this morning, and when tried using the keyboard (RGB Strafe) it was only typing vowels with accents above them. I tried uninstalling and reinstalling corsair link, changing the polling, attempted a hard reset but couldn't manage to do it (the tiny hole didnt seem to do anything!?) .

 

Somehow I managed to get the keyboard to type some letters, not vowels but then space bar wasn't working.

 

Here is where it is strange, I then plugged in the corsair, and another keyboard - as soon as the corsair was plugged in, it reverted to Vowels with accents. I unplugged it, and then started typing on my current keyboard but the vowels remained!? I was able to turn it off by shift and J, but the corsair definitely did something to the other keyboard.

 

I then assumed it could be my copy of windows as my other keyboard temporarily had this issue, but then when I plugged the Corsair into another machine, it still remains as vowels with accents .

 

It looks like the corsair is changing the system keyboard settings when I plug it in.

 

Any idea where to go from here? I've only had it for 3 months but ideally don't want to go through the hassle of returning it !

 

Thanks

Link to comment
Share on other sites

 Share

×
×
  • Create New...