Jump to content
Corsair Community

Asus A8V Deluxe + XMS1024-3200XLPro Issue


mcase

Recommended Posts

Hello,

 

I have recently run into an issue with my XMS1024-3200xlpro memory. I have had this computer up and running since September, but was not aware of my memory problem until purchasing and trying to play World of Warcraft. I crash to the desktop very often (3+ times per hour) while playing it. This lead me to blizzard's tech forum for my errors (#132 and #131). They suggested reinstalling the game, then running memtest86 as well as another memory tester, followed by running prime 95 to stress the cpu. Well I unistalled and reinstalled the game and still had the same problems. So I moved on to testing my ram. Memtest86 has found some failing addresses, all of which occurred on test 5. I ran 7 passes for a duration of 2 hours, and ran into 70 errors. I did this test with both of the ram modules still in the computer. I kept them both in when I ran the test because I was skeptical at first my ram had anything to do with the problems the game was having. I will be retesting with each of the modules separate. my question for the experts before I retest is , could a setting be incorrect on the bios to cause my ram to fail the memtest86 #5 test? My settings are as follows:

 

CPU: Amd Athlon 64 3500+ (Not o/c'd)

Dimm1: 512MB

Dimm2: 512MB

 

Memory Config Settings

Memclock Mode [Auto]

Dram over 4G remapping [disabled]

Bank Interleaving [enabled]

Node interleaving [disabled]

Burst length [8 beats]

cas latency [2.0]

trc [auto]

trfc [auto]

trcd [2 clk]

twr [auto]

trwt [auto]

tras [5 clk]

trp [2 clk]

twcl [auto]

asyncLat [ auto]

read preamble setting [ auto]

2T command [auto]

 

If there is any other information you may need to help me with my issue, definitely ask. I appreciate your help with my problem.

 

-Matt

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...