Jump to content
Corsair Community

h100i v2 going crazy on ryzen 2700x and gigabyte aorus MB


Shaolin3D
 Share

Recommended Posts

Hello, guys! I've just finished my new ryzen 2700x build and i am new to this type of cooling. The problem is that my pump goes crazy( for 3-4 secounds it's very silence and then it builds up a lot of noise for like 3-4 sec again then it repeats the procces).This happens when i'm on idle. When i started the PC for the first time the pump was very silence and i couldn't even hear it. My 7 fans made a lot more noise than it ( i had to listen very closely to hear something). Now, on my corsair link app the fans are at 0% and i saw on this forum that i have to go in the BIOS and change the CPU fan to full speed( does that represent the pump only or the pump with the 2 fans on the radiator?).

Do i have to put it on voltage too?. And another thing, the CPU have temp spikes from 35 to 50 on idle. I tryed to render something in vegas and the temp went up to 65-70. Is that normal for a AMD CPU? I had a i5 6600 until now. I really hope you guys can help me because i dont want that much noise in my PC especially because i only play occasionally CS:GO and render some clips.I plugged the cooler into the CPU fan on the motherboard and the other cable to control the app into an usb on motherboard. I could change the color on the logo but anything else it's not working if i try to control it from the app.Hope you guys can help me. Thanks!

Link to comment
Share on other sites

In Link, go to the H100i v2 box on the right side of the app. Click on the fan speed reading. A small box should pop up with a graph. Set group to H100i v2 Temp. You can use your own custom curve, but Quiet should do ok for now.
Link to comment
Share on other sites

Now i don't know what i did but i can see my fans in the corsair link app they have like 900-960 rpm and i tryed to mess with the settings and if i put it to react to the CPU temp, i can make a difference between the fans sound, but my sound does not comes from the fans, all of the sounds have normal sound, which is ok for me. I think the sound comes from the pump, is it normal to make like that? It stays at 1890-1920 rpm on quiet mode and yesterday it was at 900 rpm. It makes a lot of noise for 3 secounds then i stops and after 3 or 4 secounds it repeats the procces. Is there anyway to solve this? Because when i am looking on youtube the pumps are very silence and only the fans makes noise.

232323.thumb.png.3e114dff4e443e8b6bad968062c7c2a4.png

Link to comment
Share on other sites

Go into the BIOS and make sure the header powering the H100i v2 (cpu fan?) is either “disabled” or manually set to 100% at all times. It sounds like your motherboard is trying to run the pump like a fan. The pump needs a constant 100%/12v supply. Change pump and fan speeds with Corsair Link, not the BIOS.
Link to comment
Share on other sites

If i go to the BIOS it shows me this, but the cooler is plugged into the CPU FAN. If i try to change the fans settings now works perfectly and i can hear the difference, but if i try to set the performance mode for the pump it shows that it goes to 2800 rpm but no difference in the sound, only if i am playing something it s a lot louder but its still the same thing 3 or 4 secounds break then it goes louder again (even louder than before cuz i guess i am playing something). So i think that the bios ( the smart fan 5 control) is interfering with the corsair link app. Still dont know what can i do :)

33044155_1767882116631935_8866350780135768064_n.thumb.jpg.bd5d20af84a3744eddde4b8bb43370d5.jpg

33168519_1767881959965284_5641672644056055808_n.thumb.jpg.7fd5a4a2c03d6863ae5fb83401591ccd.jpg

Link to comment
Share on other sites

The BIOS screens look good. It should be getting the full 12V.

 

Performance mode for the pump does set the RPMs to 2800. You typically won't hear that. What is your configuration for the fans on the cooler? We'll need the see that.

Link to comment
Share on other sites

Ok, i solved the problem, now its every thing good! If you have a Ryzen 2700x go into motherboard bios and the go to advanced cpu settings and disable Core Performance Boost. Now my CPU stays at 30 grades and the cooler is quiet because there is no temp spikes.
Link to comment
Share on other sites

 Share

×
×
  • Create New...