Jump to content
Corsair Community

My first attempt to overclock


Recommended Posts

Hello,

 

I'm new at this; I'm hoping someone more experienced can help me out.

 

I went into my BIOS and increased my multiplier to 47, and also disabled turbo mode and c-states . . . but when i stress test my system the multiplier on CPU-Z has "47" indicated in the parentheses but it stays at 42 (my default) and even at 100% usage of the CPU it never goes above 4.2 GHz (my default max).

 

Any suggestions would be really appreciated!!!!!!!!!

Link to comment
Share on other sites

I have no experience with the EVGA Z270 Models myself, but maybe you need to leave the turbo enabled for them to make use of the max multiplier. Also check if you did set a single core turbo or an all core turbo value, there might be an option to toggle between both (if you can not set a multi for each core individually).

 

Finally compare performance between x42 and x47 with XTU oder Cinebench.

Link to comment
Share on other sites

I have no experience with the EVGA Z270 Models myself, but maybe you need to leave the turbo enabled for them to make use of the max multiplier. Also check if you did set a single core turbo or an all core turbo value, there might be an option to toggle between both (if you can not set a multi for each core individually).

 

Finally compare performance between x42 and x47 with XTU oder Cinebench.

 

Definitely set it for all cores. What info will the Cinebench give me exactly???

Link to comment
Share on other sites

  • 7 months later...
 Share

×
×
  • Create New...