Jump to content
Corsair Community

Beim ersten booten LED-Probleme


optibit
 Share

Recommended Posts

Hallo Bluebeard,

 

vorab - wirklich gelungen die Software.

Mir ist aber leider folgendes Problem aufgefallen:

 

Wenn ich den Rechner einschalte und CUE gestartet wird beginnen meine 3 RGB-Lüfter zu flackern. Wenn ich dann einen reboot des PC mache ist alles ok. Ich muss also den Rechner jedes mal 2x starten. Ein Bekannter von mir hat das gleiche Problem.

 

Hier meine Konfiguration:

 

CUE 3.2.87

 

K95 RGB Platinum 1.07.123

Dark Core RGB 3.08

MM800 RGB Solaris 1.02.50

H115I Pro

Lighting Node Pro + Hub 0.04.104

3x LL140 RGB

 

 

LG

Torsten

Link to comment
Share on other sites

Hallo Bluebeard,

 

vorab - wirklich gelungen die Software.

Mir ist aber leider folgendes Problem aufgefallen:

 

Wenn ich den Rechner einschalte und CUE gestartet wird beginnen meine 3 RGB-Lüfter zu flackern. Wenn ich dann einen reboot des PC mache ist alles ok. Ich muss also den Rechner jedes mal 2x starten. Ein Bekannter von mir hat das gleiche Problem.

 

Hier meine Konfiguration:

 

CUE 3.2.87

 

K95 RGB Platinum 1.07.123

Dark Core RGB 3.08

MM800 RGB Solaris 1.02.50

H115I Pro

Lighting Node Pro + Hub 0.04.104

3x LL140 RGB

 

 

LG

Torsten

 

Auch ich habe dieses Problem, kombiniert mit LL140 die sich gar nicht gleichzeitig ansteuern lassen. Versuch mal bitte die Beleuchtung aus zu lassen per Software. Quasi ein Profil erstellen ohne Beleuchtungseffekt, nach kurzer Zeit blinken die LEDs in den Lüfter in Regenbogenfarben. Ein anderer User hier im Forum hat ebenfalls das Problem

Link to comment
Share on other sites

  • Corsair Employees
Vielen Dank. Ich leite es an die Kollegen zur Überprüfung weiter. Wir nutzen diese wichtigen Informationen zum weiteren Optimieren und Verbessern von iCUE. Bitte habt Verständnis, dass wir nicht in jedem Fall eine individuelle Lösung anbieten können. Wir bemühen uns dies dennoch in den Fällen zu ermöglichen, wo eine Lösung bereitsteht.
Link to comment
Share on other sites

Gleiches Porblem bei mir.

 

Nutze folgene Corsair Produkte:

 

 

- Maus Glaive RGB

- Mauspad Polaris MM800 RGB

- 3 x LL120

 

Die Maus & das Mauspad laufen ohne Probleme , jedoch machen die Lüfter sich jedes mal selbstständig, das vorerst nach einen Neustart behoben ist.

 

Was auch nicht möglich ist , dauerhaft eine Farbe bei "Sofortbeleuchtung" einzustellen, das klappt für etwa 10 Sekunden , danach stellen die Lüfter automatisch wieder auf "Regenbogen" um.

 

Schade ist das bei FarCry5 , das ja mit der Corsair RGB Geschichte total super aussieht. Nur kaum ist auch im Spiel eine Farbe Kombi länger als 10-15 Sekunden, springt auch dort es wieder auf "Regenbogen".

Link to comment
Share on other sites

  • 3 weeks later...

die aktuelle version spinnt auch bei mir und vielen anderen hier.

 

habe auch den commander und 3x LL120 und beim aufwachen aus dem standby oder bei einem kaltstart ist disco angesagt.

 

hoffe corsair fixt das mit der nächsten version schnell

Link to comment
Share on other sites

  • 3 weeks later...

Habe das selbe Problem. Kann es aber "beheben" indem ich direkt nach den Start den Prozess "Corsair.Service (32 Bit)" beende. Der Task startet dann selbstständig neu und alles funktioniert. Interessant ist das auch nur die LL120 Lüfter betroffen sind. Meine K65 RGB funktioniert ohne Probleme.

 

Falls es hilft, hier meine Systemdaten:

OS: Win 10 Pro

Mainboard: ASUS ROG Crosshair IV Hero

Prozessor: Ryzen 7 2700X

GPU: EVGA GTX 1080 SC

RAM: 16GB Ballistix Sports

Capture Card: HD60 Pro von Elgato

 

Treiber und Software sind alle aktuell.

Link to comment
Share on other sites

Ich habe jetzt ICUE deinstalliert und dafür Corsair LINK um die Lüfter zu steuern (rgb) und für die Tastatur die Corsair Utility Engine (für meine k70 rgb) zusätzlich Corsair LINK auf Autostart gestellt und es funktioniert Top. Hoffe aber das es ein Update von ICUE geben wird da die Aufmachung vom Design her viel besser ist als im LINK.
Link to comment
Share on other sites

Ich habe jetzt ICUE deinstalliert und dafür Corsair LINK um die Lüfter zu steuern (rgb) und für die Tastatur die Corsair Utility Engine (für meine k70 rgb) zusätzlich Corsair LINK auf Autostart gestellt und es funktioniert Top. Hoffe aber das es ein Update von ICUE geben wird da die Aufmachung vom Design her viel besser ist als im LINK.

 

ich mache es aktuell genau so. funktioniert am besten ohne irgendwelche zickereien

Link to comment
Share on other sites

 Share

×
×
  • Create New...