Jump to content
Corsair Community

h80i and h100i v1 support


Cheeze_whiZ
 Share

Recommended Posts

  • Corsair Employees
iCUE will not replace CL4 for legacy devices that aren't currently supported by iCUE. If you're using a mix of olderLINK devices like the original H80i and H100i with hardware like the LNP/CLCP and Vengeance RGB RAM, you should upgrade to the latest version of CL4 which'll allow you to manage these older devices while also handing off control to iCUE for new hardware that meet the recommended spec for iCUE control.
Link to comment
Share on other sites

 Share

×
×
  • Create New...