Jump to content
Corsair Community

Dark Core se HW dpi mode deleted


Dolle
 Share

Recommended Posts

  • Corsair Employees

Hi Dolle,

 

Try turn off the mouse (power switch underneath), then holding down both the forward and back buttons while turning the mouse back on. This should reset the mouse and force the HW profiles to populate back in CUE.

  • Like 1
Link to comment
Share on other sites

Hi Dolle,

 

Try turn off the mouse (power switch underneath), then holding down both the forward and back buttons while turning the mouse back on. This should reset the mouse and force the HW profiles to populate back in CUE.

 

Is there a other fix or is the memory chip broken?

 

DPI reset in cue won't work for the 2 losing HW dpi mode settings.

http://i66.tinypic.com/2dcimm8.png

Edited by Dolle
Link to comment
Share on other sites

  • Corsair Employees
Sorry, not sure I understand correctly. Do you mean that there are missing DPI profiles from your list? Or the hardware profiles themselves? If you click on default, does it expand to show your HW profiles there?
Link to comment
Share on other sites

I was coming on here looking for the exact same thing. With my keyboard there is a "save profile to device" button in the bottom left corner when a hardware profile is selected, but that button doesn't exist for my dark core mouse. My glaive also has 1 hw profile I can save which shows up correctly, so its definitely something wrong with the dark core. Edited by dookie67
tried adding photos, couldn't figure out how
Link to comment
Share on other sites

"save profile to device" only shows when connected via usb and when a hardware profile is selected..

 

not sure that is what you're doing? (wouldnt surprise me if you were, this software isn't exactly winning awards)

Link to comment
Share on other sites

  • Corsair Employees

Dolle,

 

Try deleting the hardware profiles that came from the Dark Core on CUE and then do a reset on the mouse to refresh the onboard memory. Turn off the Dark Core, hold the forward and back button, Turn on the mouse and keep holding the forward and back button for about 5 seconds and then let go. After that try to setup the hardware profile to your liking and then try saving it to the device.

Link to comment
Share on other sites

either the CUE software or firmware on the mouse is broken... i've had nothing but issues with saving profiles to the mouse, sometimes it tells me its full when i've just cleared onboard storage, other times the HW profiles just dont show up.. reinstalled firmware, reset mouse, reinstalled CUE and all the rest and randomly one time they decide to show up and another they are gone.. this is not release quality
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
 Share

×
×
  • Create New...