Jump to content
Corsair Community

GLAIVE und STRAFE


Recommended Posts

Hallo,

 

Habe mir die Corsair Glaive und Strafe gekauft, habe mir auch den vordefinierten Effekt mit Eingabetaste mit kräuseln ausgesucht. Folgendes Problem, wenn ich auf der Maus die linke Maustaste klicke fängt der Effekt erst auf der Tastatur an, mit der rechten Taste der Glaive kommt der Effekt erst von der Maus und dann an die Tastatur. Ist das ein Bug oder gewollt?

Link to comment
Share on other sites

Hallo,

 

Habe mir die Corsair Glaive und Strafe gekauft, habe mir auch den vordefinierten Effekt mit Eingabetaste mit kräuseln ausgesucht. Folgendes Problem, wenn ich auf der Maus die linke Maustaste klicke fängt der Effekt erst auf der Tastatur an, mit der rechten Taste der Glaive kommt der Effekt erst von der Maus und dann an die Tastatur. Ist das ein Bug oder gewollt?

 

Geh mal im Beleuchtungseffekt nach links unter "start" und wähle mit "profil" aus.

Link to comment
Share on other sites

Habe auch ein Profil erstellt, der Eingabe mit kräuseln Effekt, wenn ich die linke Maustaste

klicke, fängt der Effekt erst bei der Tastatur an und dann erst an die Glaive. Normalerweise muss der Effekt bei der Maus starten dann zur Tastatur wandern.

Link to comment
Share on other sites

Habe auch ein Profil erstellt, der Eingabe mit kräuseln Effekt, wenn ich die linke Maustaste

klicke, fängt der Effekt erst bei der Tastatur an und dann erst an die Glaive. Normalerweise muss der Effekt bei der Maus starten dann zur Tastatur wandern.

 

was hast du denn installiert cue2 oder icue?

Link to comment
Share on other sites

Ich habe auch dasselbe Problem, das in iCUE das mit der Beleuchtungverknüpfung und der linken Maustaste nicht so ganz funkt. Bin froh da nicht alleine zu sein und bitte schreibt direkt hier was rein, wenn ihr was rausgefunden habt oder es einen Fix gibt.
Link to comment
Share on other sites

Habe auch mehrere Fehler festgestellt...

 

Zusätzlich zu diesen oben genannten Problem, gibt es noch...

 

 

- Wenn ich die Beleuchtung ausschalte, schalten sich meine LL120 und 140 Lüfter nach 30 Sekunden in Regenbogenfarben wieder von selbst an, auch wenn ich Sofortbeleuchtung auf irgendeine Farbe klicke.

 

- Wenn ich den Computer nach mehreren Stunden wieder einschalte, und ICUE wieder von Windows geladen wird, flackern meine LL 120 und 140 Lüfter, Abhilfe schafft hier nur ein Neustart des Rechners.

 

Ein wenig ärgerlich ist das schon, man bezahlt soooviel Geld, dann funktioniert das hier nicht und das hier flackert herum.

Link to comment
Share on other sites

 Share

×
×
  • Create New...