Jump to content
Corsair Community

Commander pro not detected.


Ferrel
 Share

Recommended Posts

Hello to all reading this,

 

So, I got myself x3 LL120 rgb fans and x3 LL140 fans, to control the lot I also went and got a Commander Pro.

For my CPUcooler I use the Corsair h80i v2. (had this before getting fans and CP)

 

However, I can't get the Commander PRO to show up in CL. I tried uninstalling CL4, removing leftover folders Register entries and reinstalling. Still the same.

 

Tried using an older version of CL4 (4.8)

 

What CAN I do?

Fully control the Lighting side. Also control Speed and lighting on the H08i. through CL4.9

 

What CAN'T I do?

See the CP in CL4.9

Control fanspeeds in CL4.9

See the CoPro in device manager (I can see Corsair USBXp Driver but that's the H80i)

 

I went and made a few screenshot to help out.

 

https://imgur.com/h6I8CT0 (Corsair link)

https://imgur.com/fmBcWUE (Corsair link Devices)

https://imgur.com/LvEVlbl (Corsair link Devices2)

https://imgur.com/257Al3k (Device Manager)

https://imgur.com/4LB2WJw (USBDeview - Might need to zoom in a bit, sorry)

https://imgur.com/PtmoOsG (Specs)

Edited by Ferrel
Link to comment
Share on other sites

Your lighting is being controlled by a Lighting Node Pro, not the Commander Pro. Completely different device. And once the CoPro is detected, you shouldn't need the NoPro. And, right now at least, Windows isn't "seeing" the CoPro's MCU at all.

 

Do your fans spin?

 

You should have 2 internal USB headers on that motherboard ... have you tried connecting the CoPro to the other internal USB header?

Edited by DevBiker
Link to comment
Share on other sites

Hi, thanks for the reply.

 

Sorry, I ment that I connected the one wire to the Copro (to drive the fans) and one to the Nopro (for the lighting). Sorry If I got things messed up.

 

Yes, the fans are spinning.

I also tried connecting it to the second header.

Link to comment
Share on other sites

  • 2 weeks later...
 Share

×
×
  • Create New...